Jump to content

Mission Map : Temporal Exposure (Allied mission)


Concolor1
 Share

Recommended Posts

Mission map for anyone running Red Alert2 , you will need the Allied mission Disc. The Zip holds the all01t.map file and the ra2.csf string file. Place these two files in the Westwood Red Alert2 folder. Then launch the game and select the Allied Mission. There is also a read me file and mini map included in the zip.

Once your finished playing this mission simply remove both these files and the Red Alert Game will be restored.

Name: Temporal Exposure
Size: 80x80
Players: 1
Theater: Tundra

To play this mission:Extract the contents of the winzip file into your 
Red Alert2 Directory.Launch the game,select new campaign for the Allies.
The game will then launch.

Info:Attention commander, we have a critical situation.All contact with one of our 
Arctic posts has been lost. The last reports we recieved gave us a disturbing 
picture of events at the base.Terrified reports of armour disappearing, buildings 
exploding and troops being fused to the ground reached us before all contact
was lost!  We suspect that this may be linked directly to the experiments which 
have been conducted with the Chronosphere device,and further suspect sabotage!
    We have a small unit of operatives in the area,which have been flown-in to
assist you with your mission.We are also sending an MCV, however this will take 
some time to arrive.
    A further concern are reports of a huge build-up of Soviet forces in a nearby
valley.We suspect an immanent invasion and occupation of the area,something we 
cannot allow to happen.
    Use your operatives to gain entry to the base,this will be difficult as the
entire stronghold appears to be gripped by some kind of psychotic panic,a side 
effect due to the sabotage our experts believe.
    Somehow you must return the base to our control before the Soviets arrive in
the area. Once the base is ours it can serve the final purpose as a lure for the 
in-coming soviet forces, thus buying you enough time to build sufficient force to 
resist and destroy the soviets!
     Good luck commander, get to the base before the Soviets do!

Objectives:Use your starting force to infiltrate the allied base and destroy the
 chronosphere.This will return the base to our control!
Find the saboteur and prevent his escape, finally destroy the invading 
Soviet forces!Keep Tanya alive!

Ok so there u have it rough and ready, this is my second single player mission
for RedAlert2. A RA2CFS file has now been added.If you wish to install this please 
back-up your original CFS file as the text of the mission has been altered in 
order to fit with the maps theme!
To restore your games original settings simply remove the mapfile All01t.map,
along with the RA2cfs file,and your game settings will be restored!

Its been such a long time since I wrote this Ive not been back to play it. However I do recall that at first you take Tanya South, followed by the spy. Once she clears the way into the south most base entry point, then Tanya needs to back track and head north. The spy is left behind, and then proceeds to head for the nearest power plant, to power down the base. Once this happens be ready with Tanya, she now enters the base from the north, avoiding the powered down prism towers. Once she destroys that Chronosphere, the base is turned over to player control, and thats when the MCV moves onto the map and the saboteur truck then makes itself known, heading past your MCV and then making a dash to the right, once its stopped the Soviets attack.....
 

 

Untitled5.jpg

Untitled6.jpg

Untitled7.jpg

Untitled4.jpg

Untitled3.jpg

Untitled2.jpg

temporal_exposure.zip

Edited by Concolor1
  • Upvote 1
  • Check 1
Link to comment
Share on other sites

  • 10 months later...

I see you have a lot of missions u made and as a veteran RA2 player I decided to play some fan made RA2 missions lately, I downloaded so far "Signed and Sealed" and "Soviet Stranglehold" , played both and enjoyed them very much, now I tried "Temporal Exposure" but this missions is seriously bugged, everytime I destroy the chronosphere with Tanya the game crashes and I get IE ?

Im running btw TFD version of RA2 so its not outdated or anything like the vanilla cd installation

Link to comment
Share on other sites

Hi Im clueless as to why thats happening, as it is the original download that lots of players commented  on how they enjoyed and completed it, when I wrote it many years ago. However do not dispair, as I do intend to look at this mission again which is why no screenshots have been uploaded. Id like to tidy it up and will get around to looking at this for you. Looking at the triggers there is no actual reason for an ie,  The Trigger does have Event 7 Destroyed by Any House, attached to it, which shouldn't be a problem itself. However it springs 9 Actions, yet again this should't cause any problem. I tested it myself and it ran fine. 

I can suggest that maybe the game calls something into play that you possibly may of altered? Ive no idea if you have played other Mods/Missions that could of added something extra, its just a guess really. All I can do is look at it again when it gets a re-write as theres a few things Id like to change and I certainly need to work on the exposition and camera moves to make things clearer. 

One of the most commonly asked questions was how to achieve the first objective as most players never thought that Tanya and the Spy would split up. The idea being that Tanya accompanies the Spy to enable him to enter the base safely from the South and head inside. Then he waits as Tanya doubles back all the way and heads to the north entrance. Its only when shes just beyond the reach of the noth most Prism Tower and Entrance that the Spy enters a reactor, thus shutting down the Prism towers allowing Tanya just enough time to reach the Chrono-sphere and destroy it. This springs that trigger......completing that first objective. 

Edited by Concolor1
Link to comment
Share on other sites

Well its very wierd indeed that the game crashes at that same point when I destroy the chronosphere.... I tried playing both through the bottom path and both through the upper path thinking that maybe I didn't activate some hidden triggers that might have caused somehow for this crash to happen, dunno coz I don't really understand much in mapping/modding.

The chronosphere itself btw looks kinda buggy too with some sort of strange colorful pixels on it.

Thanks again for checking what the problem might be, meanwhile ill keep playing your other fun missions ?

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 months later...

That chronosphere error has affected me as well, but only one time I have achieved the mission to go on. At least I have managed to accomplish the mission.

All in all, a really cool mission, and so enjoyable to set up intelligent defensive tactics against the soviets assaults.

Link to comment
Share on other sites

I wonder what it is exactly as all the triggers seem fine, it seems more a random glitch. I really ought to strip it back. Thanks again anyway.

Makes me wonder if something got changed between RA2 and YR release. 

Edited by Concolor1
  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...
On 8/23/2021 at 8:48 PM, cc88_06 said:

I have solved that 'lagging/crash issue' by moving the screen to opposite corner of the map, at the instant Tanya has been ordered to destroy the sphere.

Hey, after reading what u wrote I decided to try it out myself and move the screen to the opp side as tanya is about to blow up the chronosphere but nope it still crashes, I also tried to move to other directions and not just only the opp side but nothing... I guess something is reaaaaaaly wrong with my RA2 X_X(Im' using TFD btw)

Link to comment
Share on other sites

Think ive found the problem, try this version. There was an action 55 Create Radar Event and mysteriously it gave the next trigger to be enabled instead of a number value for the radar event. It possibly doesn't explain why some players have no issue with it though as it still works. But its totally wrong, so ive corrected it. Try this and get back to me if it works for you.

Ive now gone through this and retested it, not sure why it worked for some and not others, however I have identified the problem.

Now for anyone struggling with this mission to end, its fairly straight forward. Ensure all Soviet forces on the map are destroyed, that includes in the water too, as there are three squids. Ensure there are no Kirovs in the sky, and no tanks coming onto the map. Once everything is clear the mission ends, as below.

 

 

 

 

 

 

 

 

Edited by Concolor1
  • Thanks 1
Link to comment
Share on other sites

8 hours ago, Concolor1 said:

Think ive found the problem, try this version. There was an action 55 Create Radar Event and mysteriously it gave the next trigger to be enabled instead of a number value for the radar event. It possibly doesn't explain why some players have no issue with it though as it still works. But its totally wrong, so ive corrected it. Try this and get back to me if it works for you.

temporal_exposure.zip 1.77 MB · 1 download

Ok this is getting very weird lol , I tried to play the "fixed" version and now as soon as I blow up the sphere I get the base under my control and thought that FINALLY it works BUT after a second the game crashes and I get IE...

I guess we made a small progress? ?

I really wonder what makes the mission work for some while it crashes for others ?

errormission.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...