Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
Yahmose

"Out of System Resources" Error

Recommended Posts

Hi,

I downloaded the cncnet software a few days ago. While installing, 'out of system resources' warning popped up but still the installation went on. I can play the game and all that. However, there seems to be a problem that stems from that very same issue. As such, I can't add new maps to the CUSTOM folder. Well, obviously, I can but the game will show none of them. It doesn't even show 'Standard' or 'Custom' section in the game. Please help. 

Thanks:)

nocustom.png

outofsystem.png

  • Upvote 1

Share this post


Link to post
Share on other sites
On 7/22/2021 at 7:14 AM, Yahmose said:

Please, hasn't this occurred to anyone else here?

what is the name of the map file you are adding to Custom/ ?
Does it end in .map?

Share this post


Link to post
Share on other sites
On 7/26/2021 at 3:32 AM, burg93 said:

what is the name of the map file you are adding to Custom/ ?
Does it end in .map?

Yes, Guns of Navarone by Ejah.map. It didn't end in map but I changed it into one. I want to play the Final Four II as well.

Share this post


Link to post
Share on other sites
On 7/26/2021 at 7:50 PM, Ezer_2000 said:

How much RAM in your PC?

8 GB. It's really odd that some people show 'custom' section on their list of map groups but I just don't have it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...