Jump to content
  • 0

port forwarding



9 answers to this question

Recommended Posts

  • 0

hello, i got another problem. i got to forward the ports but now when i try to launch cc95 it goes to a black screen and tells me to insert the disc. i got the first decade cd but when i insert it nothing happens. lol, i been working on getting this game working for like a week now. this is making me feel crazy :) if you got and ideas please help. thanks

Link to comment
Share on other sites

  • 0



A bit new to all this Classic-game online RTS thing. Now then, my problem is a bit odd.


I installed both C&C95, CnCNet and Music Files from the link posted by Nyerguds right before my post, but CnC doesn't work. I don't see any games and my games are not seen.


A pop-up shows up saying: Port 8054 Has not been forwarded properly OR a firewall is blocking you. If your port is forwarded properly and you have allowed the program access through your firewall you will need to enable game mode or disable your firewall for this session


Now then, it can not be my firewall (ZoneAlarm) since i have every program related to CnC on trusted and, as such, allowed.


I tried using UPNP, explained by a player formerly known as Waffles (godly-something), but without success.


I tried using portforward.com but wherever i look for info on my Router on the internet, it says that it has no username or password, yet it won't let me connect when i click Login (in all honesty, i might not know my static IP). As such, i can't really -apply- the info from that site.


My router is a Trendnet TW100-S4W1CA. I have 1.6b installed for C&C95.


Thank you.




Link to comment
Share on other sites

  • 0

Have you tried using the UPnP tool?


Its in one of the forwarding threads.


also zone alarm doesn't like the way cncnet works regardless of whether it's trusted or not.


Try forwarding port 8054 UDP using the UPnP tool and then disable zone alarm. Then organise a game with someone, and if that still fails post again and I'll look further into the issue for you :)


There is also a bug in the port forwarding error atm and it will sometimes show when there's no problem. An update soon should help resolve it :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...