Jump to content
  • 0

Could you please help with my tiberian sun first decade menu glitch


Makaan
 Share

Question

Hello thanks for viewing, I've downloaded the C&C free version of Tiberian sun I got it to launch and the menu seems to look fine.

But when I click on skirmish or internet or lan, Nothing happens or words just vanish from the menu, the exit button works though, :huh:

I've tried running as admin, and Compatibility mode with XP SP, I've search the net trying to find a fix for my issue with no success,

I found this website hosts the file for the game so was hopping the people on this Forum may be able to shine some light on my problem. thank you

 

Here are my Specs

 

win7 64bit

8gb ram  :( :( :huh:

Intell i7 3930k

Nvida 980GTX

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 0

I suppose you got EA's official release of the game? The one that was ripped from The First Decade? If so, did you run the registry update file and did you place the game EXACTLY in C:\Program Files\EA Games\Command & Conquer The First Decade\Command & Conquer Tiberian Sun\SUN  ?

 

 

Anyway, a much easier solution is getting this instead: http://cnc-comm.com/community/index.php?action=downloads;sa=view;down=41

Link to comment
Share on other sites

  • 0

Ahh Yes Finally got it to work, yes this beta one works a lot better I appreciate help you guys thank you , only one question how do I slow down the scroll rate, in options ingame its as slow as it can go, lol its really funny I do a slight mouse move and I'm on the other side of the map.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...