Jump to content
  • 0

Can't play RA online


gmgo
 Share

Question

Hello, I'm new here.

 

I've installed Red Alert both from my original disc (and patched it to 3.03) and from the file in the download section (that comes the game + expansions + patch with no videos).

 

Anyway, I am trying to get online but failed to do so. When I put a nickname (gmgo) and a random 8 chars password, but after a while it says connection timed out.

 

I've opened all ports mentioned on a sticky on my router as well as on my windows firewall.

 

What am I doing wrong?

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Nope. Never used that.  :huh:

 

I select "Internet". It asks me to go and register on Westwood. I say "no". Then I input a username (gmgo) and a password consisting of 8 chars. And after a while with the message "logging in" on the screen, it gives me connection timed out.  :(

 

 

Link to comment
Share on other sites

  • 0

ehh? That tool was meant to make your computer redirect all traffic to the WW servers to the XWIS ones instead. Since those XWIS ones now have the real names of the WW ones, the tool is useless and only connects you to an IP that's most probably no longer used.

Link to comment
Share on other sites

  • 0

download wwchat and try to log in there. If wwchat errors then shuts down after trying to log in then you would have to use the xwis tool and press reset then try to log in on wwchat again once connect try to connect with red alert after that  8)

Link to comment
Share on other sites

  • 0

download wwchat and try to log in there. If wwchat errors then shuts down after trying to log in then you would have to use the xwis tool and press reset then try to log in on wwchat again once connect try to connect with red alert after that  8)

 

THANK YOU! That worked.  :D

Link to comment
Share on other sites

  • 0

Well... I don't know.  :huh: I don't think so, but apparently I did.

 

Good thing it worked. I installed it on my brother's notebook today and when I went back home we set up a match with Teamspeak and played 3 of them, it was really fun (and played very smoothly, unlike AoEII). I was a bit skeptical about it (I managed to connect to Westwood, but wasn't sure if there was going to be lag or not). But there wasn't, even in spite of my brother's 3.5g (movistar) connection. This is the first time I ever played RA online (I played the game TONS of times on network though). It was a blast.

 

Too bad there aren't many players around (if any).

RA is still the best RTS in my books.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...