Jump to content

Rules ini changes not working in RA1 single player


Mabus
 Share

Recommended Posts

Hi there,

I downloaded CNCNET RA1 from the RA1 online page and I am trying to use Rules.ini in single player mode against the AI, however none of the changes seem to take effect.

 

Why is this?

 

Any help would be appreciated.

Link to comment
Share on other sites

I'm not playing missions or anything like that. I'm just selecting the Skirmish option at the prompt, adding the AIs to play against and then launching the skirmish. I thought it was odd that the Rules.ini wouldn't work in this version, given it's just a human versus AI thing.

 

Alternately, is there a way to make the AI as intelligent and aggressive as this one in the regular game? (say, through First Decade RA1?)

Link to comment
Share on other sites

Sounds like your using the CnCNet Skirmish and it has to use cncnet-specific exe and rules to load things. You can get to the stock Skirmish by starting Play Red Alert in the Lanucher or as Nyerguds said start RA95.exe from the game folder. Once in RA1 go to Multiplayr and than Skirmish.

Link to comment
Share on other sites

So there's no way to apply Rules.ini changes as long as I'm loading a skirmish through the CnCNet d/load? I prefer this version as the traditional one doesn't allow the kind of options the CnCNet one does, plus the AI is way too easy on the old version.

 

If anyone finds a way around this it would be awesome.

 

Thanks,

Link to comment
Share on other sites

Ok, so it was a success. The Spawn.xdp idea worked perfectly...on my PC.

 

HOWEVER, when trying to do the same thing on my laptop, the changes do NOT take effect.

 

I'm thrilled that it's working on the PC, but is there any reason it might not be working on the laptop?

 

It's just a matter of renaming the Rules.ini "Spawn.xdp" right? If this is the case, it makes no sense that it would work on one computer and not on another...unless there's something I'm missing.

Link to comment
Share on other sites

It's just a matter of renaming the Rules.ini "Spawn.xdp" right? If this is the case, it makes no sense that it would work on one computer and not on another...unless there's something I'm missing.

Did you check if it was overwritten, as I remarked?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...