Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
MikeMurdock

Tiberian dawn Remix 1.43 will not start

Recommended Posts

Hello there.

 

I followed the instructions for the Tiberan dawn redux patch ,but now I run into a problem.

 

When I try starting it  it end up giving me this message

 

sQSLOH1.png

 

If it helps this message does come up (which it did before before the patch ,but it still runs)

 

7lidgwM.png

 

Here is what my folder looks like  post patch btw

 

fSgY8DH.png

 

It's strange this is giving me this problem even though my computer is clean of viruses( did a scan and found nothing) and my computer cna easily run Games on the latest cry engine  and heavy gear assault (which runs on the new Unreal 4 engine) with no problems o.O

 

 

Share this post


Link to post
Share on other sites

It's not your computer or anything, its just some weird bug in SAGE. I get this too with Gen and ZH.

 

Go to Documents\Command and Conquer Generals Zero Hour Data, open Options.ini and paste this in overwriting the already existing content

AntiAliasing = 0
BuildingOcclusion = yes
DrawScrollAnchor = Yes
DynamicLOD = no
ExtraAnimations = yes
Gamma = 50
HeatEffects = yes
IdealStaticGameLOD = High
LanguageFilter = false
MaxParticleCount = 5000
MoveScrollAnchor = Yes
MusicVolume = 55
Resolution = 1152 864
Retaliation = yes
SFX3DVolume = 79
SFXVolume = 71
ScrollFactor = 50
SendDelay = no
ShowSoftWaterEdge = yes
ShowTrees = yes
StaticGameLOD = Custom
TextureReduction = 0
UseAlternateMouse = no
UseCloudMap = yes
UseDoubleClickAttackMove = no
UseLightMap = yes
UseShadowDecals = yes
UseShadowVolumes = yes
VoiceVolume = 70

 

One of the options in the ini makes the game go haywire, haven't checked yet which one and why, at some point ill take a look

Share this post


Link to post
Share on other sites

I tried it. sadly no luck so far.

 

I will plan to try again but overwriting the entire option.ini to see if it works

 

edit: did the overwriting the entire options.ini ,but no luck at the moment

 

 

Share this post


Link to post
Share on other sites

Well all you can do is try toggling the options then, start with everything on lowest settings and set to no i guess

It could vary well be more then one thing is broken, given this is ea not that surprising

Share this post


Link to post
Share on other sites

Yup nothing so far x_x; guess I gotta wait then till you find out the problem

 

EDIT: gonna try one more thing. uninstall the mod and reinstall the mod

 

edit 2: well that did the trick ,but now it's giving me that direct x 8.1 error.. my luck XD . zero hour works fine though  :P just now the mod derping with the direct x thingy

 

Edit 3: the error came back. I think the error is cause by something of GenTools.  the base zero hour game works fine even on high settings

 

Edit 4: HUZZAH! I got it working by using the launcher starter (the one you use to force the mod so you can play on cnc online.net) and put the setting to low and it finally work.

 

Share this post


Link to post
Share on other sites

It might have been the third party shaders or the 1920 1080 resolution mode that caused the crash if it still did it after a clean install. Deleting options.ini completely in the my documents generals folder also help reset the settings.

 

EDIT: Also delete that extra d3d8.dat and d3d8.cfg, I don't know how you got those extras created but they shouldn't be in there. It should just be either .dat or .dll not both nor a config file. Thats why its probably crashing on higher settings asit is part of the advanced shaders. You should also run the Repair ZH utility that was also included with the mod.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...