Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Sign in to follow this  
Hoagie

Client White Screen problem

Question

I'm trying to play RA2/Yuri's revenge, but whenever i open the client i get a white screen but i can hear the music playing in the background.

The issue is not from the game, i can play it fine in single player.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Change render options in video to one that works

Edited by marhari

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By AZOZ
      EVERY TIME I UPDATE YURI REVENGE IN CNCET IS SUDDENLY STOPS AT SOME RANDOM PERCENTEG AND I CANNOT UPDATE AND IF U THINK ITS MY ANTIVIRUS WILL NO MY ANTIVIRUS DIDNT RECONGNIZE ANY OF THE FILES AS HARMEFUL I TRYED EVERY THING I DELETED CNCE TAND DOWLOADED IT I DELETED RED ALERT YURI REVENGE 2 TIMESS AND IT DIDNT WORK I DOWLOADED IT IN ANOTHER DRIVE AND IT DIDNT WORK.
      PLEASE IF U HAVE A FIX PLEASE HELP ME
    • By somedude_idk
      from the version 7.0 onward the yr client doesent launch when i double click it
    • By Night2078
      Hello there,
      so after many months without playing Yuris Revenge, me and a friend of mine would love to play the game again together. However, we ran into a bad problem. Somehow, i'm having issues with the online feature of CnCNet. When i connect to YR Online, i can't see any game lobbys, nor can i create a new one. When i click the button "Create Game" or "Join Game" nothing happens. Sometimes the player count shows -1, but it's not always like that. Yesterday it was around 1000.
      Thing is, i read on different sources, that online is currently broken since the latest patch(es). Odd is, my friend doesn't have any issues and can see + join any game lobby.
      I hope you can help me with this matter.
      Kind regards,
      Night2078.

      client.log
    • By samsimon
      Hey, for 4 weeks already, and latest update, I only see 20 people top, in chat room, while there are 1900 YR online. why? how come? I cannot add people because of this, I don't see their names in the list....
      thx

    • By Rocksocks
      I'm trying to figure out how to set a trigger where whatever house crosses a waypoint will take ownership of a building. I've gotten the waypoints to work for a single house if it crosses the line but I can't figure out how to make a trigger that allows any house to cross and will give ownership of the building to the house that crosses. Any ideas how to link multiple triggers for potential ownership to a building? It seems I can only link 1 house and there should be some capability to add the triggering house gains ownership. 
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...