Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
FunkyFr3sh

US-West-NV-LasVegas

Recommended Posts

US-West-NV-LasVegas v3 98.160.211.170:50000 0 / 20  Owner please contact CnCNet

 

No response on port 50000 UDP (Port not forwarded correctly?)

Share this post


Link to post
Share on other sites
10 hours ago, Dirtrunner702 said:

Hey there, Thanks. My router was being dumb and all my configs were wiped. Ive set up that port forward again and the server is back online!

I just tried and it's all working again, thanks for helping out with the server!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By yunustuz
      whenever me and my m8 try to start the game.. freezes up and gives us an error. Says to change the tunnel in adv options.. is the server down or something?
    • By Son of Zardoz
      Wasn't sure of where to put this as I'm a total newb here. Have always loved C&C Red Alert 2 and trying to get all of my computers good to go so I can play with my sons. Strangely enough, on my primary computer every time I have tried to do the client update it downloads quickly then hangs and never recovers. Is there a solution to this? Any help would be appreciated!
    • By saengerkrieg12
      Hello together,
      both server should working again
      [EU]Purple-Horizon-Clan.net #1 Red Alert II 
      [EU]Purple-Horizon-Clan.net #2 Red Alert II
      can you please test it? thanks
      greatings
      Saengerkrieg12
    • By kknd2krossfire
      It would be interesting to see KKND2 Krossfire playing online with your cncnet application. This game is on the PC version and on the Sony Playstation 1, next to the Dune 2000 & Command & Conquer, this game was in the style of the RTS genre, it was also WarZone 2100, but more than the K & C series K & K 2 Krossfire - since there are 3 dynasties - These are Robots, Survivors and Monsters. - It's like an Alliance - Survivors, Monsters - Screens, and GDI Robots

    • By hgjcool
      I make a new server, but cant works, both v2 and v3
       
      The v2 server software is running , and show in cncnet, but cant start game ,   http://112.90.184.74:50000/request?clients=2&password=ra95   (win 2008)    this page shows good , and 50000 tcp port is open.            
      The v3 server software is also running , but Tunnel master shows port block,I use tcp/udp  software to test the 50001 udp port, it is not blocked 。
       
       Try  other servers (112.90.184.68   win7   /112.90.184.67  win 7 )  is same  problem.
       
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...