Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Sign in to follow this  

TS running slowly on Mac no matter the renderer


So I recently reformatted my MacBook Pro. It's a pretty solid machine and I've played TS completely smoothly on it 3 months ago before formatting. Now I can't get smooth gameplay no matter the renderer I pick. It works the best with ddwrapper but it's still not particularly good. Is there anything I can do?

Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Dylle
      I just want to be able to play my old and "cracked" version of Tib Sun, not the updated version.
      I play "Skirmish" as NOD and win every time, but listen to music in the background, and relax.
      I want the game to be as it was without the update.
      I want to be able to create "unlimited maps" (the click and redraw trick for more ore)
      (Infact I used to like the actual redrawing of maps too, since my cpus got faster and faster, from about 40 seconds per mapload down to below 1 second last time i played)
      Is there any fix for win 10? Standalone from your cncnet? Perhaps any emulator type of sorts? Any idea?
      I remember I tried some fixes from "majorgeeks" when I updated to win 10, but they didn't work.
      My game loads to start screen, and music works, but I can't see the menus where to chose "skirmish" and so on.
      The menu is there, because mouse is visible and I hear the sound of my click, but no new menu loads.
    • By FunkyFr3sh
      Tiberian Sun Single-Player Campaign is now available on macOS and every Linux download.
      Red Alert Single-Player Campaign / Multiplayer downloads were merged together with Tiberian Sun into one download. 
      Downloads are now also available for Pacman-based Linux distributions (Antergos, Manjaro Linux, ...).
      Ubuntu, Linux Mint, ...                                  cncnet_1.0_all.deb
      Fedora, openSUSE, ...                                  cncnet-1.0-2.noarch.rpm
      Manjaro, Antergos, ...                                  cncnet-1.0-1-any.pkg.tar.xz
      macOS                                                           CnCNet.dmg
      Find all downloads here                            https://cncnet.org/download
      You may also be interested in the following snaps made by user [email protected] 
      Red Alert (Full Game)                               https://snapcraft.io/cncra
      Tiberian Sun (Full Game)                         https://snapcraft.io/cnctsun
    • By Divatox
      Hi there i have a quick question, its possible to use the laser turret from one mod and add on another mod?
       im trying to merge some modding buildings to another mod, the 2.05 mod laser turret to the enchanced mod for example.
    • By N3cro_Manc3r
      First of all you guys do a great job with keeping these strategy games alive! I always wanted to play Tiberian Sun; when it came out the game was too difficult for me. I bought The First Decade when it came out but here Tiberian Sun was unplayable due to a high number of defects. I thought I give a change again using your website, but as the title implies I cannot get Tiberian Sun to run on Windows 10. I have installed all of your patches, updated my Nvidea 970 Card drivers. The Skirmish mode works. But when I want to start with the campaign it get stuck on the loading screen, saying:

      ''creating theories on likely enemy plan''
      I hope you have some suggestions on how to fix this problem.
  • Recently Browsing   0 members

    No registered users viewing this page.