Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...

Heraclitus

Members
  • Content Count

    11
  • Joined

  • Last visited

Everything posted by Heraclitus

  1. So I made a ladder account a while ago, but then at some point I couldn’t access it anymore (I couldn’t figure out at the time why), and then I made a second account with another email address. Now I have the problem that when I log in the cncnet app to play ladder the system randomly selects what account I get. It doesn’t matter what email address I use, sometimes I get account 1 sometimes I get account 2. Also I sort of lost my original nickname. Is there a way to delete one of these accounts? I could pm the email address of the account, but I don’t really mind which of the 2 accounts will be deleted. Thanks in advance.
  2. Hi all, For new players who are interested to learn more about the game; you could check my youtube playlist "Red Alert Academy". It's a series of vids where I don't play pro or that well at all, but I do add some info and tips and tricks in the cc commentary. Probably for most players it won't be interesting, but for less experienced players it may be cool. When I started playing I found it really hard to understand about the game and to improve. What helped me was recording vids of my games and looking back; this made me realize what I could do better. Mostly for the sake of saving good memories and sharing with friends I upload them to youtube, but I also like to analyze them to deepen my understanding of the game. In the about section of my channel I have several useful resource websites about the game too. Also, I'm part of the [e] clan and we make a joke that we're [e]ducators. So if you have any question, just spark up a conversation or private chat and we'll be willing to help ! Anyway, keep on playing, and maybe try some standard maps 😛 - h[e]ra
  3. I just changed resolution to 640x480 and had same issue. Made a better vid too. https://youtu.be/Km_oi8zZCr0
  4. @FunkyFr3sh I just had this out of control cursor issue again and made a little vid with my iphone. Again, it never happens when i do a screen recording. Shitty quality but I hope it works. https://youtu.be/Km_oi8zZCr0
  5. So I just tried your suggestions. I made sure the the CnCNet app is allowed to control my computer, but still it doesn't open. I made a screen recording so you can see. Each time I double click the CnCNet app the computer freezes for maybe 8 seconds. I have this problem since the Mojave upgrade. Thanks! https://www.youtube.com/watch?v=deL4UQxgbM0&feature=youtu.be
  6. @FunkyFr3sh Sorry for late reply, I was on holiday. I just tried it and I also cannot copy paste in the lobby.
  7. Thanks for your answers. I have sometimes a cursor lock in the corners, but more frequently a general malfunctioning of the cursor. The cursor then starts moving automatically. In these cases, when I click escape to abort the game, the cursor is also absent in the blue screen with the “resign” and “abort” and “option” buttons. I can only end the game then with the escape-alt-cmd key combination (Mac version of ctrl-alt-del). I tried very hard to get this wandering cursor issue on record, yet after tens of recordings I am pretty sure that for some strange reason recording actually prevents thid issue from occurring. It still does occur maybe 10-30% of the times I don’t record. I am not only a noob in RA but also in general with computers, so I have no idea what the explanation for this phenomenon could be. Yet I do have a solution now; record all games. Still I hope the original cncnet app for Mac will start working again at some point, as I never had issues with that and recording all games is kind of annoying in terms of hard drive space and need for deleting etc. Thanks for thinking along!
  8. Any perspective on a solution? I'm using the porting kit but am having big mouse issues there -> it gets stuck in the corners, or just starts wandering on its own :( A solution would be much appreciated :)
  9. - decided to remove post due to changed opinion -
  10. Played Red Alert for a while via the CnCNet download and via Porting Kit. Today, after an automatic update which required the computer to restart (not sure what was updated), none of these work anymore. I start the application but nothing happens. I tried reinstalling, restarting computer, clearing Porting Kit caches, etc. To no avail. Anybody else have this problem? Edit: iMac late 2012, macOS Mojave 10.14.2, 2.9GHz i5, 8GB memory
×
×
  • Create New...