Jump to content
  • 0

DTA client not responding


wouter
 Share

Question

Hello,,

Since the last update i get The Yuri's Revenge CnCNet is no longer starting.

What i've tried is to reinstal the game and te launcher.

When is look in the client logs is says its missing some things. Can anyone help me solving this? Logs:

05.05. 13:44:56.821    ***Logfile for Yuri's Revenge client***
05.05. 13:44:56.826    Client version: 2.6.2.5
05.05. 13:44:56.826    Loading settings.
05.05. 13:44:56.868    Initializing updater.
05.05. 13:44:56.870    Update mirror count: 1
05.05. 13:44:56.870    Running from: clientdx.exe
05.05. 13:44:56.871    Operating system: Microsoft Windows NT 6.2.9200.0
05.05. 13:44:56.871    Selected OS profile: WIN810
05.05. 13:44:56.872    Attempting to delete temporary updater directory.
05.05. 13:44:56.900    Removing partial custom component downloads.
05.05. 13:44:56.901    Checking for the existence of FinalSun.ini.
05.05. 13:44:56.901    FinalSun.ini doesn't exist - writing default settings.
05.05. 13:44:56.905    An exception occured while checking the existence of FinalSun settings
05.05. 13:44:56.906    Writing installation path to the Windows registry.
05.05. 13:44:57.251    Initializing GameClass.
05.05. 13:44:57.373    InitGraphicsMode: 1920x1080
05.05. 13:44:57.486    Checking local file versions.
05.05. 13:44:57.489    Loading maps.
05.05. 13:44:57.503    Hardware info: Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz (4 cores) | Video controller: NVIDIA GeForce GTX 760 | Total physical memory: 16GB
05.05. 13:44:57.843    AssetLoader.LoadSound: Sound not found! MainMenu\button.wav
05.05. 13:44:57.845    AssetLoader.LoadSound: Sound not found! MainMenu\button.wav
05.05. 13:44:57.846    AssetLoader.LoadSound: Sound not found! MainMenu\button.wav
05.05. 13:44:57.847    AssetLoader.LoadSound: Sound not found! MainMenu\button.wav
05.05. 13:44:57.848    AssetLoader.LoadSound: Sound not found! MainMenu\button.wav
05.05. 13:44:57.848    AssetLoader.LoadSound: Sound not found! MainMenu\button.wav
05.05. 13:44:57.849    AssetLoader.LoadSound: Sound not found! MainMenu\button.wav
05.05. 13:44:57.850    AssetLoader.LoadSound: Sound not found! MainMenu\button.wav
05.05. 13:44:57.850    AssetLoader.LoadSound: Sound not found! MainMenu\button.wav
05.05. 13:44:57.851    AssetLoader.LoadSound: Sound not found! MainMenu\button.wav
05.05. 13:44:57.852    AssetLoader.LoadSound: Sound not found! MainMenu\button.wav
05.05. 13:44:57.904    Attempting to parse INI\Battle.ini to populate mission list.
05.05. 13:44:57.904    File INI\Battle.ini not found. Ignoring.
05.05. 13:44:57.904    Attempting to parse INI\BattleE.ini to populate mission list.
05.05. 13:44:57.905    File INI\BattleE.ini not found. Ignoring.
05.05. 13:44:57.921    Saved Games directory not found!
05.05. 13:44:58.015    Skipping reading statistics because the file doesn't exist!

 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Even the singleplayer games (RA2 and RA2 Yuri) wont work anymore. Hope to hear some of your thoughts!

I did a new instal. The single player games work again. The cnc launcher for Yuri's revenge again not working after reinstal. before i did a new installation I deleted all remaining files that where left after deinstallation.

 

Edited by wouter
Link to comment
Share on other sites

  • 0

I think i made it work by uninstalling everything -> disableing alle firewalls (also windows defender) -> reinstal everything and start the game. Afterwards you can turn on the firewalls again.

Link to comment
Share on other sites

 Share

×
×
  • Create New...