Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0

OBS Studio 25.0.8 (x64)


mjvd2019
 Share

Question

Hello guys, im  a Tiberian Sun player for the ones who don´t know me and i recently tried to install OBS program to have some fun and stream what ever i want in Twitch or Youtube, but can´t put it to work.

So , i created a "scene" and added all sort of "sources", game , display and window capture, the last one is the only one that shows anything, if i use the window capture i can only stream the Cncnet lobby and if i launch a game nothing happens and the OBS keeps streamming the game channel , all other options dont work.

I tried to stream throught Twitch and worked but i installed OBS since everyone was using and gave good input about it.

All help is appreciated, if not thanks anyway!

My Pc runs Win 10.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

"Display Capture" works for me. shows everything, also the game. Maybe it captures the wrong display? If you right click it, you can set a source display.

What are your TS settings? mine are native reso, automatic renderer, fullscreen.

works perfectly

Link to comment
Share on other sites

  • 0

Hi mate , thanks for answering.

On " display capture" all that appears to me is : display 1:1920x1080 @ 0.0 and capture cursor options.

On Ts i have 1920x1080 reso and the same as you.

JohnZPro also lost a bit of time trying to figure it out for me but didn´t work… he also uses "display capture" to stream… so im guessing or it's my Pc or some settings that are different from you guys.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • By rocker219
      Hello,
       
      I will be buying the cnc collection once I get my laptop and before that I was wondering where I could find out how to do this? Hard to navigate on my phone so I was hoping someone could point me in the right direction :)
    • By Mavirregular
      I'm having trouble getting the maps to show up in the Tiberian Sun Client. From what I can understand, all I do is simply drop the map in the "custom maps" folder and select the "custom maps" game mode to play them but nothing happens when I do this. Oh and the map is in .map format.
    • By MaxCross
      Hello, I'm new at modding, and I'm trying to move units between mods. For example, I'd like to add the vanilla Wolverine to Twisted Insurrection. I know that I have to move the Rules.ini and the Art.ini entries, and how those are linked, but I don't know where the graphics are stored and how they're linked to the ini files I know about. I couldn't find a guide explaining how all the various elements of a unit's definition are linked together, is there a chart or guide out there that explains that?
      Thank you.
    • By RJC95
      I recently downloaded Tiberian Sun and Firestorm. I was mostly doing so to play the campaign and skirmish modes. I installed them on my laptop and my wasn't told that there were any issues with the installation of either of them. I clicked to play the main game and my user account control pops up and asks me if I want to let an unknown publisher make changes to my device so I click yes. Instead of the menu popping up after loading for a few seconds, literally nothing happens at all. I then, click on the firestorm launcher and the menu the has singleplayer, skirmish, map editor, about options, etc. pops up, but when I click single player, I get the same user account control message. After clicking yes, literally nothing happens AGAIN! Is there something I didn't install properly or need to add to my computer to make these downloads work? I'm fairly new to playing this game this way(my discs dont work because theyre not compatible with Windows 10 😠 ). What possibly could be causing this issue? Any help I receive is greatly appreciated
    • By Melerik
      got a problem. at the end of the summary after nod mission 2 on firestorm expansion, screen goes black, whole computer crashes, and i have to hard restard my laptop. Anyone know a fix for this?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...