Jump to content

Patch 1.06c revision 3 for Command & Conquer is released!


Recommended Posts



It's that time of the year again. Nyerguds just released (as in yesterday) version 1.06c revision 3 of his patch project for Command & Conquer.


This version fixes that annoying language bug which rendered people playing in a different language other than English unable to participate in multiplayer games with more than two players.


This was caused by a bug in the system to auto-detect the amount of player start locations on a map, introduced in revision 2. The system would set the player limit to 2 if the map's name wasn't stated explicitly for your language in the map file, which caused problems for all languages besides English.


Another bug that was fixed was preventing the mod system to load custom cursor, themes.ini, rules.ini files.


Disabling the "new" credits music option works now too.


It's now possible to limit the amount of "AI" in "skirmish" as well.


The patch encompasses more; the best way to learn about the new features would be to read the article Nyerguds posted on Moddb.

Link to comment
Share on other sites

Oh hey, you beat me to it. And I had such a nice post written up, too :P


You messed up the explanation though... the cause of the bug was reading the map name. Number of players reverted to 2 (the minimum) for any map in which there was no name set for the language you were playing in, in the actual map ini file. Some of the French maps did have translated map names in the ini (specified with NameFre=), and those still worked correctly.


On that note, that internal minimum amount of players has been removed now, meaning that maps where the map maker forgot the start locations can now simply not be played.

Link to comment
Share on other sites

There seemed to be a problem with the desktop shortcuts of the full game install pack. The cncnet link linked to C&C95.exe, meaning it basically didn't do anything cncnet-related but just started the actual game.


This is not an issue in the patch, only in the full install pack.


So if you installed the full game pack, and the CnCNet link has the normal GDI-and-Nod logo icon, it's wrong, and you should open its properties to make it link to cncnet.exe instead.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...