Jump to content

Window change and dual monitor bugs


abydos
 Share

Recommended Posts

Greetings,

 

Unfortunately, I have two know bug with the game.

 

1. I use dual monitor and if I start the game this happen: http://youtu.be/HIQxERxykQI

 

2. The second problem, if the Windows change window becuse I use alt+tab, or I have a notification (skype call, Virus Scanner etc.) I can't back to the game, because I have graphic problems. If the game will be the background, this happen http://youtu.be/OIllKyvjh-Q

 

I tried all settings in Old Spice, but I have not been successful. If we can run the game in windowed mode, I think all problem solved.

 

The CNCNET is a fantastic thing in the universe, so Thank You! :)

Link to comment
Share on other sites

Thank You for reply :)

 

„this is windows8, right? try to play skirmish/online (do not use the singleplayer button in the launcher)”

Yes, this is a Windows 8. But the problem not solved :(

 

„Your first problem I have no idea what to do about but you can just ignore it by switching the monitor off?”

Windows+P and change monitor settings to one-monitor.

 

Thank You again :)

Link to comment
Share on other sites

i know it does not solve the problem :D it was just a test because the cncnet lobby does use a different executable than the singleplayer button, i added a fix for the flickering on win8 :)

 

so, a cncnet skirmish game with the multiplayer button does excatly the same ? weird :/

Link to comment
Share on other sites

  • 1 month later...
  • 6 months later...

@NTG123:

Get the latest files here:

 

http://funkyfr3sh.cncnet.org/files/d2k/Dune2000Config.exe

http://funkyfr3sh.cncnet.org/files/d2k/dune2000.exe

 

You can try the following things:

dune2000config -> Video Options -> check "Enable DxWnd"

Do a test game and check if the problem still exists

 

if it didn't help then do this:

dune2000config -> Video Options -> check "GDI Mode"

Do a test game and check if the problem still exists

 

If it still flickers then try this:

turn off "Enable DxWnd" again

 

dune2000config -> Video Options -> uncheck "Disable Max Window Mode"

Do a test game and check if the problem still exists

 

if it worked but the game is now slow:

try to disable "Video Backbuffer" OR try to enable "Force DirectDraw Emulation"

 

Please let us know if it worked and what settings made it working :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...