Jump to content
  • 0

Netrunner´s RA+ Setup Installer fix


Bullet
 Share

Question

19 answers to this question

Recommended Posts

  • 0

Eh i said i run the program right after the Install and i dont said that i added something, i only tried to replace the palette.cps with the original one...

And if i put that in or not the colours stays the same.

And at the same time i have the original TFD RA installed and that one hasnt got those wrong weird colours...

So that problem is referred to Netrunners great RA+ Installer  :D

Try it out and install his RA+ Setup.

 

And i cant uninstall DirectX, there are only shitty Uninstallers at the Internet and if i run DirectX 9c it is instantly ready because its already installed, so it doesnt install properly.

Link to comment
Share on other sites

  • 0

Sorry was in a hurry  :D about the color issue how it looks all inverted try to change the color on your desktop to a lower color. You have two options choose which ever you want i have had great successes with both options in the color issue

    Option 1

1:From the Windows desktop, select Start | Control Panel.

      ...or if using the Classic Start Menu...

      Select Start | Settings | Control Panel.

2:Click Appearance and Themes, and then click Display.

        ...or if using the Classic View in the Control Panel...

          Double-click Display.

3:Click the Settings tab.

4:Click the drop-down button in the Color Quality field and select 16bit.

5:Click OK.

 

Or you could try This if that on top dosen't help

    Option 2

1:Right click on the exe file or a shortcut to the game

2:Select properties and then click the compatibility tab at the top.

3:Then check the box that says "Run in 256 colors

Link to comment
Share on other sites

  • 0

Strange, I've started to notice some weirdness with the blue colour in N3t's FullRA+, it is much darker than it should, and the water is brighter for some weird reason.

 

Anyways, moved to the repair bay forum (more fitting place for something like this)

Link to comment
Share on other sites

  • 0

Strange, I've started to notice some weirdness with the blue colour in N3t's FullRA+, it is much darker than it should, and the water is brighter for some weird reason.

 

Anyways, moved to the repair bay forum (more fitting place for something like this)

 

Yeah Tore finally someona notice the same Issue as me. That is exactly the Problem im talking about!

 

Yes Nyerguds thats it, i mean the darker blue in the menu and the strange water and the whole remaining strange colours...

So Nyerguds why you dont have that problem too in RA+ ??

 

So will you guys fix that, so that RA+ has the normal colours and Small Infantry or Tore will you now make a new RA Setup Installer without these Problems?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...