Jump to content
  • 0

Issue downloading Tiberian Sun.


Blarg227
 Share

Question

upon downloading TS, when attempting to open it, I get this message:

 

[glow=red,2,300]Error: The filename, directory name, or volume label syntax is incorrect.[/glow]

 

If anyone can give guidance on how to solve this issue, that would be much appreciated!

Capture.PNG.5fe0ade4470e92b354c24f32003c7f58.PNG

Link to comment
Share on other sites

18 answers to this question

Recommended Posts

  • 0

Not sure what it could be, I guess we can enable the logging and see what exactly happens.

 

Do you know how to start a program with parameters? If you do, start the installer using this parameter: /LOG="TiberianSun.log"

 

If you don't know how to do it, then download the following batch file and place it in the same directory as the installer, use the batch file to start it up. It will create a log file named TiberianSun.log

 

https://f5158ae95c0b14bbdeb4b5e5d93f94e4ebc9b66d.googledrive.com/host/0B5by5H1Q2PxEVDYtM0tPTWMtRlU/TiberianSun_Online_Installer_log.bat

Link to comment
Share on other sites

  • 0

I tried using the batch file to open it and for some reason, it won't create a log file. I couldn't even find the log file in a different directory. It simply wont create one. Could you tell me how to run the installer with the parameters? My only assumption on that is that I need to use the command line.

Link to comment
Share on other sites

  • 0

You know, I feel kinda dumb. I just realized that I could simply download on a different PC and use a flash drive to transfer the files to my laptop.

 

However, if that ALSO fails, then there is something seriously wrong with the download. (but I doubt that)

 

Either way, thanks for the help. I'll post again if that works. If not, send me a .zip with the game files and then try to figure out what might be wrong with the download.

Link to comment
Share on other sites

  • 0

You should be able to copy it over from one pc to another, you might need to tweak the settings a bit if it doesn't work, try to enable DxWnd

 

The problem you have is related to the path, there might be something weird in it, maybe a special char? As a last test, try to copy the installer directly to c:/ and start it from there

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...