Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
TaxOwlbear

Tiberian Dawn Redux in 1440p?

Recommended Posts

So I managed to get Generals running in 1440p - actual 1440p, not stretched 1080p. However, I have issues doing the same for TDR. I can change the resolutions settings in the options.ini and they remain changed, but the game is always launched in 1080p. Is that due to the launcher?

Share this post


Link to post
Share on other sites

Nevermind, the issue just fixed itself for no apparent reason.

 

Also, damn Generals still looks sweet in high-resolution with proper zoomout.

Share this post


Link to post
Share on other sites

Forgot to ask, what was the fix you made to enable this? Using command line parameters or just the options.ini? Might try to add this to the launcher.

Edited by sgtmyers88

Share this post


Link to post
Share on other sites

I don't remember how exactly I did it, but changing the resolution to 1440p is like changing it to 1080p (with different numbers, of course). I probably just edited the wrong file or so.

Share this post


Link to post
Share on other sites
AntiAliasing = 4
BuildingOcclusion = yes
CampaignDifficulty = 2
DynamicLOD = yes
ExtraAnimations = yes
FirewallBehavior = 0
FirewallNeedToRefresh = FALSE
FirewallPortAllocationDelta = 0
GameSpyIPAddress = 192.168.1.70
Gamma = 45
HeatEffects = yes
IPAddress = 192.168.1.70
IdealStaticGameLOD = Low
LanguageFilter = false
MaxParticleCount = 5000
MusicVolume = 40
Resolution = 1600 1200
Retaliation = yes
SFX3DVolume = 96
SFXVolume = 86
SawTOS = yes
ScrollFactor = 80
SendDelay = no
ShowSoftWaterEdge = yes
ShowTrees = yes
StaticGameLOD = Custom
TextureReduction = 0
UseAlternateMouse = no
UseCloudMap = yes
UseDoubleClickAttackMove = yes
UseLightMap = yes
UseShadowDecals = yes
UseShadowVolumes = yes
VoiceVolume = 75

Options.ini I presume?

Share this post


Link to post
Share on other sites

Yes. I assume that it didn't work for me initially because I modified the BIG file, and when both a BIG file and an extracted .ini file are present, the .ini file gets priority.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...