Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Dolby

Red Alert 1, invisible buildings?

Recommended Posts

Hello there,

i just got started with C&C (insane i know) and installed RA1 on my PC (Win 7 x64) - so far so good, but i am having an annoying issue. I've been extremely confused at the soviet mission, where you chase the spy, because it seemed as if there were invisible buildings. One crate seemed to be in an invisible building, and once i highlighted it with the cursor, it said "civilian building". This happened in several places.

Then i found out, once i am replaying or reloading a mission, certain buildings are invisible. Its been apparent after trying to find the cause while playing the first soviet mission (because of the lack of mission selection without loading a mission from savefiles) where you attack the village. Once i start it, the buildings are visible. Once i restart it, they are gone. If i save & reload, they are gone.

AFAIK it only affects civilian buildings and the camo pillbox (first time i've build it, i thought its been supposed to invisible) 

i hope someone is able to help me, because it really kills all the fun. I have tried to ask Google, but all results were about RA2 and invisible units. I tried different settings (GDI->Open GL, DDwrapper, different resolutions) and also deleted & reinstalled the game, nothing helped. The issue seems to be deep within the game. Or is it my PC only? I can't be the only one having it? Anyone else able to replicate this issue?

:cnc5:

ra.png

Share this post


Link to post
Share on other sites

I could reproduce it, the problem is fixed now.

Please wait 1 hour and then try to redownload the game (RA1installer.exe)

  • Upvote 1

Share this post


Link to post
Share on other sites
21 hours ago, FunkyFr3sh said:

I could reproduce it, the problem is fixed now.

Please wait 1 hour and then try to redownload the game (RA1installer.exe)

Thats one hell of a customer support. Will download ASAP, thanks so much! 

Share this post


Link to post
Share on other sites
15 hours ago, Dolby said:

Thats one hell of a customer support.

Well sure, if you don't count the fact they bollocksed it up in the first place :P

Share this post


Link to post
Share on other sites
8 hours ago, Nyerguds said:

Well sure, if you don't count the fact they bollocksed it up in the first place :P

Mistakes happen, but if you watch how giant development studios (earning millions of millions...) always find a way to screw something up & not fix it... even after years.

 

Share this post


Link to post
Share on other sites

has the latest version also fixed the missing shock trooper / mechanic voices ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...