Jump to content

RA1 Online Newb


Recommended Posts

Yo this game is BACK! But what the fuck are the chat and team chat keys? It's not in the launcher's key shortcut's list, or at least this retard couldn't see them.


Also, playing over CnCNet, it seems very laggy. Most if not all the matches I've tried to join in the past hour after I downloaded it all resulted in a 100 second wait timer, then the game reset. The one game that did start off, would almost periodically freeze for about 3 secs or so. WTF is this shit?


I just downloaded the UpNp whatever thing. How do I use it?

Link to comment
Share on other sites

Oi, I tried doing THIS:




And at the end my PC kept saying:


"Warning, the default Gateway is not on the same network as is defined by the IP address and subnet mask."


I went to my gateway's site, and copied what was there. Why the fuck ain't it the same? There are two more PCs on my network.

Link to comment
Share on other sites

f1-f7 private chat to a single player, f8 to all players


usually the unwritten rule is to wait until the timer goes to 90sec and then leave, if it doesnt connect till 90 then someone left the game during the start or anyone got closed ports/connection problems


the tutorial you linked is pretty good, you probably just did something wrong ? try to read through it again and open your port


port 8054 udp needs to be open to enable the fast connection in the settings



Link to comment
Share on other sites

No, I'm just ah, well, I'm a layman, so bear with me.


All 3 of my PCs get automatic IPs and stuff from my router, so when I create a static IP address, having followed all the instructions from the link (http://portforward.com/networking/static-win7.htm), I get the the error message saying theres a conflicting IP address.


I believe I have to set up static IP addresses for all three computers so they can all access the internet. Is this correct?


It's because of this part though:


"The name server entries are a bit complicated. Name Server is just another name for DNS(domain name server) server. Some router's act as a proxy between the actual name servers and your computer. You will know when this is the case, because the Default Gateway will list the same ip address as the Name Servers entry. We need to have the correct Name Server IP addresses. If we do not, you will not be able to browse the web. There are a couple ways to get these. The first way is to log into your router's web interface, and look at your router's status page. On that page you should see an entry for DNS Servers, or Name Servers. Write down the ip adresses of your Name Servers. Another way to get the correct Name Servers to use, is to give your ISP a call. They should know the ip addresses of your Name Servers right off. If they ask you why you need them, you can tell them you are trying to setup a static IP address on your computer. If they try to sell you a static external ip address, don't buy it. That's an entirely different thing that what you are trying to setup."


yeah, this is the part where things fuck up for my stuff. So I'll have to tinker around with it alot more, but for now I'm getting hammered, and blindly posting a question to my problem. :D


Link to comment
Share on other sites

OK. I tinkered a bit.


I have gotten through that link's tutorial without any hiccups this time, no error messages at the very last minute. I have the correct addresses and shit.


But then, after successfully assigning a static IP address, seconds later, a message pops up saying Windows detects a PC on this network has the same IP address as this PC. And I can't surf the internet. Anywho, I believe I have to do the aforementioned process on all of my PCs on my network.

Link to comment
Share on other sites

Above my understanding.... :(


Probably because I didn't present my quest properly so more people could understand.


But, yo, it works now! I got a new FunkyFr3sh IP address, one that wont get copied over to one of my other PCs. Thanks guys. I now have a static IP address, so I can port forward. It is about fucking time I tells yah.

Link to comment
Share on other sites

But I can't get the port open. In the CnC Net settings, I have








Use Faster Peer-to-peer checked


Command Line Arguments -LAN


I hit OK, wait , then get this:


"The CnCNet server seems to be down. You are in Peer to peer mode, is your UDP port opened?" I guess not.


I set up an exception for Red Alert in my routers settings, and in the firewall.




Link to comment
Share on other sites

lol, woops.


OK, now in my router I have Red Alert listed in the given programs. I allowed it in the exceptions. It says that it's Port is 5009 and I can't seem to change it, nor delete it. I can't seem to edit it at all.


I made a custom application exception for the firewall, called it RA, gave it the port 8054. I tried to call it Red Alert, but the original one wouldn't stand for that. I can't edit the original at all, and this custom one doesn't seem to do anything.


I'm considering just getting the DMZplus mode, but I finally learned how to make a static IP so I want to use the one I just made.


So I fire up CnCNet, test the port forwarding, and it says to me I have a faster peer to peer connection working. However, the detection is not perfect.


How do I get this thing perfect? Online play is solid enough, but there have been times where my cursor disappears on me, or some hideous choppy lag occurs sometimes with more than 3 players.


Also, the in game chat and team chat, I can see what I type, but when I hit enter, what I typed doesn't show up. I can see other player's responses, but not my own messages when enter them in. Is that due to lag as well? Because you really should be able to see what you've typed out after you hit enter to run it through. I mean, WTF?

Link to comment
Share on other sites

Hey how can you tell before the match starts if the match has aftermath units? I want my missile subs. How else am I supposed to fight cruisers, turrets, tanks? I need tanks, rockets and msubs.


Also, is there a way to kill the guy that keeps saying silos needed? Can I swap the sound file out with blank wav file? I really don't need to hear that bitch bitch, all the time. I'm not made of silos, ok. I don't want to build your stupid fucking silos. I have over 20 grand, thats plenty.


Theres gotta be a way to implement crap into the AI so that for human players, tedious shit like needing silos could automatically be built by the AI.


Also, auto queuing.

Link to comment
Share on other sites

if you host you can see if aftermath is on or not, though it would be nice if players could also see.

assuming you're not playing aftermath, if you need silos it means you're not building stuff fast enough :D (though on infinite money maps its best to ignore him anyway)

Stuff can't be built for humans by the AI and there is no object queuing, you just need to learn to click shizzle faster.

Link to comment
Share on other sites

K, this game is working online.




That is complete bullshit.


If I turn off peer to peer mode will that stop this fatal glitch from happening?


I swear to fuck, this is the worst atrocity ever.


How the fuck am I supposed to compete with no god damn fucking cursor to see what and where I am clicking? BLASPHEMY!


Please, fix this glitch... somehow, someway. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...