Jump to content

Error 126!


Recommended Posts


I keep having following error when I launch my RA: "LoadLibrary failed with error126".


I downloaded FullRA from http://redalert1.com/ and didn't find any other topic here, who would have the same problem.

So anyone who knows how to solve this problem?  :)


It would be super to play Red Alert after 10 years.. soooo nostalgic  :roll:

Link to comment
Share on other sites

Yeah.. and no, never seen error like that. Tried to google it too, but didn't found any good answers.


And I'm using Windows 7 and Graphic card is radeon hd 7870.. so I thought it might be something like need to get older drivers or something like that :P


Edit: Tried to search and fix with command prompt, wrote this:

Cd /d C:\Windows\System32


Copy atioglxx.dll .dll


But it didn't find anything with that command, so I tried this one:

Sfc /scannow


And it scanned and the message was:


It found corrupted files, but couldn't fix some of them.

More info in CBS.Log-file windir\Logs\CBS\CBS.log.

Example: C:\Windows\Logs\CBS\CBS.log


And I have all drivers up to date.


Sorry for bad english! .. And I'm not a super with computers and problems like this, but if someone knows what I should do now, tell me please. :)

Link to comment
Share on other sites

I'll try your links now FunkyFr3sh.


EDIT: Nope.. same problem with RA and CNC. With these I'm able to get into menu screen, but when I choose "Play Red Alert" / "Skirmish" / "Online" I'll get the error and same problem with CNC, did I miss some file what I need to download or what? :(


I chose Red Alert 1 (web)Installer - all in one.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...