Jump to content

Tiberian Sun "Game files have been modified"


Recommended Posts

That's what you get when storing important files outside of the exe, funky...


i store all important files inside of the .exe and extract them on demand :D


This error is caused by the anti-cheat system, it gets a checksum of all maps once you start the lobby and right before you start the game it will get the checksum again to ensure non of the file have been modified!


so, did you guys try to modify the files while the lobby was running ?




nevermind, i noticed the playercount is 0 in your screenshot .. in other words, you try to play a skirmish game :D I never tried to play a single skirmish game since ts support has been added .. I just checked it out, i get the same error too


Gonna fix it today, until that -> join the online lobby and play a 1 player game in there hehe

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...