Jump to content

[Solved] rules.ini (RA1) changes don't apply


morris
 Share

Recommended Posts

I tried putting several different versions of the rules.ini into the (RA1) game folder (including one I extracted myself) but the changes that I make

does not show up in-game. This worked when I changed stuff in Tiberian Sun, but not in Red Alert 1 for some reason. Does anybody know why?

Link to comment
Share on other sites

cncnet is using spawn.xdp (rules.ini) and spawnam.xdp (aftrmath.ini)

 

Make a backup of the files before you edit them else you cannot play online anymore

 

My main intention is to use a modded rules when playing on LAN, where me and some friends use the same rules.

 

In the original Westwood release, I seem to recall that local MP applied the rules in the same way as SP skirmish. It just denied access to MP games if the rules weren't identical.

Does the same thing apply to cncnet (with spawn.xdp and spawnam.xdp) in that it just denies game access or does it deny access to cncnet altogether?

 

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...