Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
cncwarlord

Constructing a Powerplant causes problems

Recommended Posts

I have my cnc generals zero hours updated to 1.04, installed the latest version of the mod, but whenever I play it, as soon as I build a powerplant, the game stops rendering whenever the powerplant is in sight, could this have to do with the fact that i'm running windows 7 64 bit? or is the game not compatable with the Nvidia Gforce 310m graphics card I have perhaps?

Share this post


Link to post
Share on other sites

I've never heard that graphics card before but I know that TDR works just fine on Windows 7 64-bit.

 

What I would try first is play the game at lowest settings. You can turn the graphics down to the lowest when you start the game through the launcher.

Share this post


Link to post
Share on other sites

I've tried the lowest graphics settings, as well as putting the game in compatibility mode for Windows XP sp2-3, and Vista, none of which helped. Its a very strange problem I've never encountered with command and conquer before.

Share this post


Link to post
Share on other sites

Just try setting the game to "Windows XP" compatibility mode.

 

When I had Windows 7 64-bit I did not have to set compatibility mode.

 

Also, is there any way you can post a screenshot?

Share this post


Link to post
Share on other sites

I'm afraid That isnt an option, there is only the options for Service pack 2, and service pack 3 compatibility, and neither of those options help the issue.

Share this post


Link to post
Share on other sites

This is what the game displays after I build the powerplant, it occasionally flickers, showing the actual gameplay going on, but for the most part its just blacked out, as if theres nothing there to render.

Share this post


Link to post
Share on other sites

As I said before...

 

You can turn the graphics down to the lowest when you start the game through the launcher.

Share this post


Link to post
Share on other sites

Turning shader 2.0 off doesn't make a difference, I've made sure that my drivers are fully updated, as well as updated all games in my TFD to there newest versions respectively, this isn't an issue of graphics settings. My graphics card the 310m is a fully capable graphics card, though it isnt the most powerful.

The cards specs are as follows

Manufacturer NVIDIA

Series GeForce 310M

Codename N11M-GE1

Pipelines 16 - unified

Core Speed * 625 MHz

Shader Speed * 1530 MHz

Memory Speed * 800 MHz

Memory Bus Width 64 Bit

Memory Type GDDR3, DDR3

Max. Amount of Memory 512 MB

Shared Memory no

DirectX DirectX 10.1, Shader 4.1

technology 40 nm

Features DirectX Compute Support (Windows 7), CUDA, OpenCL, OpenGL 2.1, HybridPower

I really would like to get this mod to work, if theres any information i can provide such as error reports or things of this nature I'd be glad to help.

I didnt install any mods before this, so there isnt a possibilty for conflicting mods. I dont know the exact names of the files i could need, but if there are any that you need,tell me and I'll do what I can.

Share this post


Link to post
Share on other sites

Have you updated the drivers for your graphics card?

 

I've made sure that my drivers are fully updated, as well as updated all games in my TFD to there newest versions respectively, this isn't an issue of graphics settings.

Saving your time, cncwarlord

Share this post


Link to post
Share on other sites

Have you updated the drivers for your graphics card?

 

I've made sure that my drivers are fully updated, as well as updated all games in my TFD to there newest versions respectively, this isn't an issue of graphics settings.

Saving your time, cncwarlord

 

Except that his post is from June 4th and the latest Nvidia driver was released June 15th...

 

Edit: I'm blind! However he didn't mention DirectX which also could be an issue.

Share this post


Link to post
Share on other sites

My drivers are up to date. Can you think of anything else that could cause this problem? And please don't say update my drivers, because its becoming quite redundant. I've also updated direct x to its newest version.

Share this post


Link to post
Share on other sites

This is a strange issue, your installation may have been corrupted somehow. Have you tried uninstalling Zero Hour, deleting the ZH folder (not the documents folder) and then reinstalling ZH and TDR? If this doesn't solve it then I don't know what else to do.

 

It's strange that it doesn't work for you though, I use Windows 7 64-bit and everything works fine for me.

Share this post


Link to post
Share on other sites

ok, so, please, both post the hardware especifications, will help to find any imcompatible things.

Share this post


Link to post
Share on other sites

I am having the same problem now, even with a clean install and newest patch as of now.

gpu: gtx 1070

latest drivers and latest api

are there any solutions yet?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...