Jump to content

RAED does not save changes


Recommended Posts

Last couple of day it seems that RAED does not actually save the changes in the ini files. I do get the message 'saved'. But I still have to manually copy paste the text.


I am unsure but I think it is linked to an other inconvenience, at first I named my files after the original campaign missions, but then I changed it to custom missions like; 'cmu196ea'. When I want to open something in raed, non of these custom mission ini files are listed. I still can open them via windows, when I manually select 'open with' and then select raed but it is a bit odd that these ini files are not listed.


And now it is kinda annoying that the saving does not work. Every time I want to make a change:

open text in raed -> ctrl A -> Ctrl C, -> open ini file in notepad -> Ctrl A -> Ctrl V -> Ctrl S -> Alt F4

I find it more convenient to press the F2 button once.


- Why does this happen?

- How can I fix this?

Link to comment
Share on other sites

Ok guys, I tried your suggestions but save still doesn't work.


- The file doesn't have zero bytes after saving

- The game isn't installed in program files

- With admin permissions makes no difference


It's not a big deal for me, I just use save as. But happy to help fix the bug...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...