Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
leblanc

Megawealth mode can build mines

Recommended Posts

Posted (edited)

I've reported this long time ago, still didn't got fixed.

The unit count is wrong as well. Supposed to give you Engineers but it doesn't.

Edited by Ra2Nub

Share this post


Link to post
Share on other sites

@Grant @dkeeton 

Engineers need to be set as starting units and refinery should not be buildable.
No other units should spawn with the MCV on game start in megawealth.
 

Share this post


Link to post
Share on other sites
2 hours ago, FReQuEnZy said:

@Grant @dkeeton 

Engineers need to be set as starting units and refinery should not be buildable.
No other units should spawn with the MCV on game start in megawealth.
 

After seeing this post I tried out all other modes and none work correctly, seems the .ini files are not getting read so even picking Megawealth the settings files is just ignored

Share this post


Link to post
Share on other sites
1 hour ago, Gcenx said:

After seeing this post I tried out all other modes and none work correctly, seems the .ini files are not getting read so even picking Megawealth the settings files is just ignored

@dkeeton Did your RA2 mode fixes break this functionality?

Share this post


Link to post
Share on other sites
3 hours ago, FReQuEnZy said:

@dkeeton Did your RA2 mode fixes break this functionality?

 

I figured out how to fix the issue, seems it might have been broken for a long time.

 

To fix this navigate to the INI folder inside the RA2 location

 

Make a new folder "Map code"

 

Move the following inside the new folder;

Cooperative.ini

Free For All.ini

Land Rush.ini

Meat Grinder.ini

Megawealth

Naval War.ini

Team Alliance.ini

Unholy Alliance.ini

Standard.ini

 

After that these setting do get applied as per the .ini file.

Share this post


Link to post
Share on other sites

Looks like the client changed upstream and we didn't modify the installation to match. This will be fixed in the next update.

  • Thanks 1
  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×