Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Sign in to follow this  
yrix

bonjour , ma souris va extremement vite et apparait qu'a certain endroit

Question

bonjour ,

Voila suite a l'instal de CC1 lorsque je lance le jeux en mode fenêtre , mon pointeur bouge très vite et apparait que sur les bord du jeux!!

 

Que faire ??  de plus en mode compatibilité win 95 ça ne marche pas le jeux ce lance pas.

 

Merci d'avance

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

English translaton:

Hello,

Voila (?) has cnc1 (TD) installed. When I launch the game in windowed mode, my pointer (cursor) moves very quickly (probably too high scroll rate) and appears on the edge of the screen. What do I do? Mor in compatibility mode win 95, it does not work, the game does not launch. (Awkwardly worded)

Thank you in advance.

 

 

Share this post


Link to post
Share on other sites
  • 0

yrix:

Quel Windows avez-vous?

 

il y a une options dans CCConfig.exe pour ajuster la sensibilité de la souris. est-ce que c'est activée? Je pense que c'est mieux de ne pas l'activer en mode fenêtre.

 

L'option pour limiter le fréquence d'images (c'est nommé "débit d'image" sur l'outil je pense) peut vous aider; ça résout le problème de défilement rapide.

 

English translaton:

No need for that; it's my official second language :P

What they really said was this:

See, following the install when I launch the game in windowed mode, my mouse cursor moves really fast and appears at the edge of the game!

 

What should I do?? What's more, in Win95 compatibility mode it doesn't work; the game doesn't launch.

 

Share this post


Link to post
Share on other sites
  • 0

I don't need a translator for French. ;)

 

As I said, for me, it's more or less not a foreign language. And neither is German. English is, though, technically :P

Share this post


Link to post
Share on other sites
  • 0

Whoaa Flanders! Wist niet dat je ook duits kon.

 

But what was your answer to the french guy?

Share this post


Link to post
Share on other sites
  • 0

To make sure to disable the mouse sensitivity option (since it's meant to adjust the mouse movement over the window size to be equivalent to the full width of their screen) and to enable the FPS limiting option, which was more or less made specifically to fix the fast scroll bug (which I believe was their problem).

 

I understand German, but I'm hardly fluent in it, though :roll:

 

@Jacko: XP SP2? Huh.

Share this post


Link to post
Share on other sites
  • 0

Well, I have to give Jacko, some credit. That helped me once.

 

Choosing a lesser windows is often one of the best solutions to start with. But personally, most problems end when you don't go into window's mode at all. It isn't UT99! But instead go full screen instead?? F12 anyone? eft-whelf ef-thwelf! Well, it cannot fix things, but it also will  screw up. So I guess, it is a choice to try out.

Share this post


Link to post
Share on other sites
  • 0

I can't remember why I use XP2

I'm pointing out that the DPI option fixed the issue every time for me

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...