Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Dylle

Wanna play TS without update win 10

Question

I just want to be able to play my old and "cracked" version of Tib Sun, not the updated version.

I play "Skirmish" as NOD and win every time, but listen to music in the background, and relax.

I want the game to be as it was without the update.

I want to be able to create "unlimited maps" (the click and redraw trick for more ore)

(Infact I used to like the actual redrawing of maps too, since my cpus got faster and faster, from about 40 seconds per mapload down to below 1 second last time i played)

Is there any fix for win 10? Standalone from your cncnet? Perhaps any emulator type of sorts? Any idea?

I remember I tried some fixes from "majorgeeks" when I updated to win 10, but they didn't work.

My game loads to start screen, and music works, but I can't see the menus where to chose "skirmish" and so on.

The menu is there, because mouse is visible and I hear the sound of my click, but no new menu loads.

Advice?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
22 minutes ago, FunkyFr3sh said:

This should be enough to get the game going on windows 10 https://github.com/CnCNet/cnc-ddraw/releases

Amazing man, totally awesome. Havent begun playing yet, but all menus work and i made my way into being able to create my custom large map with extreme amounts of tiberium!!!!!

This is what internet was invented for. Holy holidays I wish FunkyFresh some real nice things to happen for you.

Thank you alot, from Sweden

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Mythos91
      Hi there.
      I am working on my second Singleplayer Mission for Tiberian Sun but I have hit a snag. It won't load it gets to "involving factions" in the level loading list and an internal error pops up. I thought I had set up the Houses correctly?
      The layout of the map is done and I have done most of the trigger work finished ready to test but it won't load up.
      Could anybody help us out. Please?
      Regards.
      nodmission2.map
    • By HandlessCacti
      I can get onto Tiberian Sun multiplayer fine but when I press start it logs me out of my computer I then log in and can hear everything happening but everything is as if id just logged on and I can't find it when I press command option escape to see my apps. how can this be fixed so that I can play?
       
    • By NHG(N_HuyGamingVN)
      Someone help me how make Ai attack in Final Sun Singleplayer Mission
    • By hosin
      I was connecting to the TS game lobby through cncnet, and found that i entered the chatting channel of RA. The rooms shown on the left is for TS, but the chat room in the middle isfor RA. Do they share the channel or how can I fix the problem?
    • By JPlay1
      Hello all!

      I downloaded one of the maps here and put the .mpr into my folder ".../TiberianSun/maps/custom". Also tried only /maps. I can choose it neither in skirmish nor in an online lobby. Map list just looks like always.

      TS is from Origin with CNCnet TSpatch installed.
       
      Need help!
      Ty
  • Recently Browsing   0 members

    No registered users viewing this page.

×