Jump to content

Custom TS Mission not loading.


Mythos91
 Share

Recommended Posts

Hi there.

I am working on my second Singleplayer Mission for Tiberian Sun but I have hit a snag. It won't load it gets to "involving factions" in the level loading list and an internal error pops up. I thought I had set up the Houses correctly?

The layout of the map is done and I have done most of the trigger work finished ready to test but it won't load up.

Could anybody help us out. Please?

Regards.

nodmission2.map

Edited by Mythos91
Updated Map.
Link to comment
Share on other sites

  • 3 months later...

Hey :P

Tried to launch on Origin version = crash... I had this issue before and in order to fix it I needed to check whole map for small issues and eventually fixed it.

This also created except.txt file, so I suggest you start there.

Edited by LucasSK
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...