Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...

Question

Hey guys I'm new in here and been having a headache until I came across your site getting the old C&C games going. My issue is with Tiberian Sun (at the moment) as I need to run it fullscreen as I want to stream it. I have a 2560x1440 monitor so run it at 1920x1080 in game, however I'm having the issue of my mouse constantly going over to my other 2 screens when scrolling across the map and if I click it send the game into crazy mode, minimizing and then messing up on OBS.

 

If I play the game in window mode it locks the mouse in game, but OBS doesn't show the screen even though it detects the game capture window so have to use display capture instead. Anyway I don't want to confuse the matter bringing OBS into it but is there anyway of locking the mouse to the game in fullscreen with multiple monitor setup?

Thanks!

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

If I remember right @dkeeton added that as a feature, the cursor will automatically unlock if it touches the border of the screen for a certain amount of time.

Why don't you scroll using the right mouse button?

Share this post


Link to post
Share on other sites
  • 0

I'm an idiot, I had tried the arrow keys but not right click! I'm sure I will ask more idiotic questions when I get to the other older C&Cs - thanks @FunkyFr3sh!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By JaegerCrux
      I just performed a clean install of TS directly from CnCNet. The game starts up, the movies play flawlessly, the menus are totally functional. But upon starting a game, it crashes to the desktop at the load screen before any of the loading texts appear in the "screen." I get the dreaded "TS has encountered an internal error and cannot continue normally" error box, and that's it. I've attached the exception file. I'm running Win10 x64, I installed to the default directory, and my drivers should be up to date. I tried running it at 800x600, 1024x768, and native 1920x1080 resolutions. The TS Patch is installed; the error happened before and after it was installed, no change whatsoever.
      Thanks for the help. It's been years and I'd like to play what I haven't been able to play in a long time.
      except.txt
    • By Holland
      https://youtu.be/X6PPIJNVyt0
       
      Tutorial on ppmforums: https://ppmforums.com/viewtopic.php?t=44324
      Tunnel Drawer: https://ppmforums.com/viewtopic.php?t=37881
       
      Join us on the Final Sun discord server:  https://discord.gg/KbzvmG6
       
    • By kane105
      I installed the full download of Tiberian Sun and it works perfectly until the end of the second mission of the Nod campaign. After that the screen goes back and it gives the "Tiberian Sun Executable error" message and crashes. I've tried it a couple of times all with the same result. Is there any fix or anything I could try?
    • By AndrewFord
      on the CncNet5 (RA, TS, TD version) there is usually a flashing green button that says "streaming" whenever someone is live on twitch but it doesn't show anymore. When shall this be fixed.
    • By Nah
      Hi,
       
      I have some questions regarding Final Sun.

      Why does every time when I'm reloading my map in the editor the shape of all the Ice Ramps randomly get changed?

      Am I missing an option to disable  this behavior (slope correction is disabled) regarding the slope logic and the Terrain Ground 0009 feature?
      I'm using Final Sun that comes with the installer from https://cnc-comm.com/tiberian-sun/downloads/the-game/installer.
       
      Before

      and after reloading:

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...