Jump to content

No suitable graphics card found


varchar
 Share

Recommended Posts

Hello,

on my very old computer I installed the CnCNet Client for RA2YR, but when I start, I get the message: "No suitable graphics card found." Is it possible to fix it?

GPU: GIGABYTE RADEON 9250
CPU: P4 2.8GHz
RAM: 1.5GB
OS: Windows XP PRO SP3
Microsoft.NET Framework v4.0.30319

sorry for my English (google translator :-) )

error_ra2yr.PNG

Link to comment
Share on other sites

11 hours ago, Ra2Nub said:

Wasn't the new client no longer XP compatible? iirc you needed at least DirectX10 which vista SP2 uses.

On page https://cncnet.org/yuris-revenge is support for Windows XP. I tried run cncnet client on another old PC with GPU Intel 82945G (Windows XP) and no error. All works fine.

11 hours ago, FunkyFr3sh said:

Your graphics card only supports directx 8.1, maybe that's why it doesn't work

You're probably right. On this computer I tried a cncnet client about two years ago and I did not have a problem. Maybe this is due to the new version of the Framework 4.0. Red Alert 2 does not need DirectX9, but the CNCnet client probably does. It's a little paradox.

 

Is there any possibility to use an older client? I find in my backup files cncnet client v2.65, but game list don't show.

old_client.PNG

Link to comment
Share on other sites

  • 1 month later...

I am also having this issue is there any way around it or can someone give me an old client? Because the main reason that I wanted to change to CnCNet is so that I could have an updated LAN game play for the computers that we have been using since the game was brand new. It would really awesome if I didn't have to change most of the computers out just to fix a really really bad designed LAN and to support a nicer picture.

Link to comment
Share on other sites

  • 3 years later...
On 5/28/2022 at 11:49 AM, Ptuin said:

It actually strange that the addon for an old game can't be run on an old hardware

I assure you that it can be run on old hardware. At least for now. :D

I remember getting this error message when I did a clean install of the OS. Something was missing; a driver or something. I don't remember.

I'm not sure what solved it for me, but It says something about the XNA Framework, so perhaps you need to install this:
xnafx40_redist.msi

In case that doesn't solve it, try this one:
VC_redist.x86_2.exe

Hope that helps. Good luck!

Edited by Sam-I-am
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...