Jump to content

CnCNet 5 now supports Dune 2000!


FunkyFr3sh
 Share

Recommended Posts

logo.png

 

CnCNet 5 now supports Dune 2000!

 

cncnet5-dune2000.png

 

This is the initial release supporting Online/LAN/Skirmish games, more features will be added in the coming months (e.g. Map Previews..)

 

Have the game already? Download CnCNet 5 here! (Dune 2000 version 1.06 is required)

 

Don't have the game yet? Our friends over at gruntmods.com have updated their game packages to support CnCNet 5 out of the box! Visit their site for more info

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...