Jump to content
  • 0

Tiberian Sun Ultimate Collection Windows 10 menu freeze


11kgm
 Share

Question

Hey All,

Windows 10 did an update that murdered my computer and i was halfway through a command and conquer binge.

I installed Tiberian Sun and went to play it and got the menu freezes error. I have tried two unofficial patches, and they won't even start up the game anymore, tried running it in compatibility modes, tried running as administrator, tried deleting files/adding files and can't get it working.

Before the update no issue everything worked and was having a grand old time, since the update and my computer dying i have had nothing but issues.

So is there any last solutions to get this bad boy back up and running?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
1 hour ago, 11kgm said:

Yes, I have and it loads up and then stops and doesn't go into the actual game :)

 

 

 

Can you maybe record a video of it or give some more details about how far you get?

 

I assume you can see the game launcher with the "Play Offline" "Play Online" etc buttons?

You click on "Play Offline" and nothing happens?

Or does "Play Offline" start the game and you can see the in-game main menu and that's where it stops?

 

 

A few things you can try:

Open your game folder and try to start "game.exe" directly with a double click rather than using the launcher.

If it didn't work, open the game launcher and go to "Settings", now try through all renderers and see if one of them works.

Link to comment
Share on other sites

  • 0
4 hours ago, FunkyFr3sh said:

Can you maybe record a video of it or give some more details about how far you get?

Hello,

So i see the command window? i am guessing that it is called with play offline, play online, skirmish, finalsun editor and settings. I click play offline and the game looks like it wants to load with a little black box on the my task bar then drops out

Clicking the game.exe brings up with icon on the taskbar then it drops out doesn't even load

I click on Settings and nothing happens sadly the computer hums try to load something up and it doesn't want to work

 

Thank you

 

Kirk

Link to comment
Share on other sites

 Share

×
×
  • Create New...