Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 1

Question

EzlMmyn.jpg

 

Windows say i have a trojaner in

- cncnet.exe

- TiberianDawn_Online_installer.exe

- RedAlert1_Online_installer.exe

 

Edited by doublexe

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

185951826_Schermopname(113).thumb.png.357ee35bd773977729f7960283e76279.pngI don't have an answer to this. I just wanted to say that both my laptop and pc also say that there's a trojan horse.

Edited by SmegmaLasagna

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, Tore said:

Seems like there are some false positives with a recent update of cncnet5.exe.

https://www.virustotal.com/#/file/3fbef906e35315d52d26875155122468b5cdfee36d92b9b96396c0b14fa26f9a/detection

I've submitted the cncnet5.exe to Microsoft for analysis so far.

How long until we are able to log on CNC? I'm getting the same message and windows wont allow the program to open.

Share this post


Link to post
Share on other sites
  • 0

To play, you will have to go to Windows Defender Security Center -> Virus & Threat Protection, then click on Threat History. You will see Win32/Azden.A!cl, click on that and Restore.

Edit: Microsoft has updated their definitions and cncnet5.exe is no longer getting flagged. All you have to do now is to update your virus definitions in the Security Center.

Edited by dkeeton

Share this post


Link to post
Share on other sites
  • 0
7 hours ago, dkeeton said:

To play, you will have to go to Windows Defender Security Center -> Virus & Threat Protection, then click on Threat History. You will see Win32/Azden.A!cl, click on that and Restore.

Edit: Microsoft has updated their definitions and cncnet5.exe is no longer getting flagged. All you have to do now is to update your virus definitions in the Security Center.

my security is updated and still can't play..

Share this post


Link to post
Share on other sites
  • 0
11 minutes ago, jeweetzelf said:

my security is updated and still can't play..

Then do what's crossed out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By ConstructionWorker
      I've been wanting to play red alert for a while but i don't know which version to download. I am currently using macOS Catalina 
       
      If someone can help me I would appreciate it.
    • By Techstorm
      Hey, so I want to recommend the classic C&Cs to some people I know, and they may be more likely to try it if it's free. However, while the first free C&C games were released as freeware, the primary sources of downloads are down, the only way is through 3rd party mirrors and the C&C Ultimate Collection includes them for a price. So are the first three games still considered freeware?
    • By Noahsark
      Hi,
      I was trying to fix a problem that cause my game frequently freeze after a few second of game starting. I searched many similar problems but there is nothing solve my problem. I tried almost every thing that I can find in the game folder.  My PC is win10+amd ryzen 5+ GTX1080ti. Finally I found the problem is the "VideoBackBuffer" option in redalert.ini. When I set VideoBackBuffer=No my game start to work properly. There should be something wrong when it is Yes by default. 
      This really troubled me many days since this option is not in any game config UI. Hopefully this will help the others that have same problem and this could be fixed soon. 
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...