Jump to content

!!!!! I discovered the reason causing the reconnection error !!!!!


CCCP84
 Share

Recommended Posts

I made a very significant discovery.
If you build a gap generator in the upper left corner, and then sell or destroy it, or turn off the energy, this causes an error. Provided that any other player has a satellite.
This is true for any map. Other edges of the map are also at risk. At least I was getting an error in a specific area at the bottom left. But there the effect was unstable. More research is needed to clarify the problem areas.
  At the top left, the effect is stable!
Friends, this bug spoiled a lot of games, we need to give up all efforts to solve it.

 

 

  • Thanks 1
Link to comment
Share on other sites

Thank. But we just tested this with my friend. I found a solution for my maps. I added 4 tiles of grass on each side of my map beyond the boundaries of visibility and this solved the problem.
Now I have to improve my maps, on which the generator can be placed close to the edge.
But for all other maps, this is still an urgent problem.

Link to comment
Share on other sites

21 hours ago, CCCP84 said:


"Friends, this bug spoiled a lot of games, we need to give up all efforts to solve it"
 

"if we had the source code"  said a mental psychic illusional hypermagically orderer lord...

Edited by Tutankhamun
Link to comment
Share on other sites

you know what? i have an another bug aswell, there you go:

 

  • you have to be last one standing (if you die, game ends)
  • when last one of your building (it has to be building) killed while you are hitting surrender button it will get reconnection error. you have to do it right time, i mean instant hit ESC and Hit ABORT and then SURRENDER while YOUR building is killed
  • it is proven by me
Link to comment
Share on other sites

  • 7 months later...

This is interesting, we have had this error for a long time now and can nto figure it out. 

We using the sync files which takes a snap shot of the game at the point of reconnection error. So far all we can tell is which user caused the problem.

 We really want to solve this issue.TThis does help shed some more info so thank you. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...