Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Pjarenee

1 player always disconnects at the start of the game

Question

Posted (edited)

Hi CNC,

My friends and I are having trouble playing a game together.
We are with 5:

2 of them live in the same house with shared network on ziggo (ISP from netherlands). Us 3 all are on separate networks.
If I play a game with us 3 (on all separate networks) this works like a charm. We can play without closing the lobby and we can play all night.

If one of the two people in the same house decides to join we get a vey weird problem.
We can load the lobby just fine with minimal ping, tunnel seems OK.

But when loading the game the problems start. One player will see himself load very fast, and the others load not at all, or very late. 
All the other players will see everyone load normally, even this one player. But when the game starts all our credits are stuck at 143. 
The one player in this case will see us all load very slow even though we are already loaded into the game and stuck at 143 credits.

After he loads in, we get up to 10k credits and we try to deploy our MCV. Sometimes this succeeds and the deploying is stuck in a frame. Sometimes it doesn't do anything at all. Very soon after we are thrown into the dc screen where we see this 1 player cannot connect, even though his bar is green (almost full). 

The very weird thing is, that one player sees us lose connection to him very quickly to the red. Even though we see he still has valid connection (green).
After waiting for a while he will dc. Once the player dc's the game goes all of a sudden very smoothly again. Like there are no problems at all.

This is one of the 2 players. If I use a VPN and connect to him on a 1v1 basis I can load the game just fine and we can play. The other of the 2 players,  I have the same problem even with using VPN. 

They both can play on LAN just fine, but if they try to play against one another then they will have the same problem listed above. We tried disabling firewalls and disabling anti virus but we just can't figure this problem out.

The weirdest is that a few weeks ago we got it working only if we closed the game after each game and then rehosted the lobby again. Otherwise we would have the problem described above. 

Does any of this ring a bell or do you need more information/logs/video proof?
We are at a loss at what to do next and tried a lot of things already.

Seeing this game is server oriented I don't see why we should have these problems? This is the only game where these problems occur.
some logs I get when I join the game of the failing player.

image.thumb.png.cb151fbfb1f6b350d4d21892dbb143e0.png

Edited by Pjarenee

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Solved it seems. 

After our friends resetted their NVIDIA settings the game started working in sync. They still need to close the game after each game but we can finally play together!

Still weird that some spec differences in PCs can cause players to load too fast and get out of sync with other players, but this seems to not be related to CNCnet.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Captain
      hi guys,
      Not sure if this question should be part of this forum.
      Im having difficulties with starting the YR-client (Windows 10) since  today. Yesterday everything was just running fine. As soon as I try to run the client nothing happens...I dont even see a task/proces running in task manager. I even tried to reinstall YR and the CNC-net client with no results.
      Can you help me out?
      With kind regards,
       
       
    • By Lagger006
      Hello there, i can't update game client, it said an dll can't be downloaded and to verify if firewall is blocking the client or to get help from forum, so here i am.
      I checked firewall and even created new rules so i'm 200% firewall will not block it. I know firewall have 2 panel, one where you just have to check some box to say ALLOW and another where you have to create firewall rule. It doesn't work, i have another pc where i get the update(Client update, archive, upload to drive then to my original pc).

    • By Tarelion
      New forum member here, so please forgive me if I don't provide all the information needed on the first go-around here.
      I recently purchased Command and Conquer the Ultimate Collection from EA, installed Red Alert 2 and Yuri's Revenge (and turned off the Origin overlay). I then downloaded and installed the CNCNet installer for YR, all of which went fine. When I open the CNCNet YR launcher, the menu screen comes up fine, and it says version 7.7 is available, so I tell it to go ahead and patch. It downloads a bunch of files, but when it gets to "Maps\Yuri's Revenge\xmp20mw.map", it fails with the message in the attached screenshot.
      I've tried the following things so far, to no avail:
      Going to Options -> Updater -> Force Update Renaming the .map file it's trying to download (it already exists in my YR maps directory) to something else so it hopefully wouldn't conflict when computing checksums. Uninstalling and re-installing the CNCNet YR program. I've also attached my logs, in case those help. I'm really at a loss here as to what to try next, honestly. Any help would be greatly appreciated.

      client.log
    • By insanity
      Hi,
      I'm having issues with my client. It was working fine, but for some reason it isn't allowing me now to continue with the games because it keeps crashing. Also, it isn't adding any 'underscores' next to my name, but is only bringing me back to the lobby.
      Any advise on this, please?
      Thanks.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...