Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...

Question

i download the game,open the page,select players,but when i give start game,the screen in my laptop goes black and i need to restart the laptop.i need help

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hello,

My game is slow, has a black screen, or the gameplay is choppy. 

If you are experiencing slow or choppy gameplay whilst playing on CnCNet, there are a few steps you can take to troubleshoot the problem.

Tiberian Dawn, Red Alert, Tiberian Sun:

  1. Install the Tiberian Dawn, Red Alert, or Tiberian Sun client.
  2. Click Settings and select the game appropriate to change the settings for.
  3. A menu like this will then appear:
    image.png
  4. Under "Renderer, select "Automatic"
  5. Click "OK" and launch a skirmish game against the AI to test.
  6. If it hasn't worked, repeat steps 4-5 by selecting a different renderer that works best for your system.

 

Red Alert 2 & Yuri's Revenge:

  1. Install the CnCNet client 
  2. This will look for your existing game directory.
  3. Once installed run CnCNetYRLauncher.exe or the shortcut supplied.
  4. Click "Options"
  5. Select "Display" and under the render options, select a new renderer. Commonly, "Automatic", "CNC-DRRAW" or "TS-DDRAW" works best.
  6. Click Save, and launch Skirmish. 
  7. Play a game with the AI. If the gameplay is fast then this renderer will likely be the best for you.
  8. If it hasn't worked, repeat from step 5 until you find a renderer that works best with your system.

Failing the above, ensure your video drivers are up-to-date. You are running a suitable resolution the game can handle.

render.png

 

 

 

client.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Perforator
      QM lobby user interface has a Process Watcher section in the settings tab.
      What do these executables do? Why are they called Process Watchers? How to reset the defaults?
       
      Thanks
    • By minhluansgk
      I install and have problem  "player has different files from host could be cheating .... " message in lobby screen as both host and client."
      I seach in my forum and Mod require show my client and this is my client...
      If i know solve this problem.Please help me, thank you so much
      client.log ClientCrashLog_2021_06_10_15_20.txt
    • By iCoPuLaTe
      Hi all, 
      Old player from xwis.
      *Same ign till now.
      **i am able to play on my laptop (win 7), and also go in the "current" server for online games...maybe some had seen me in game..

      So, recently bought a new desktop.
      No way to even install RA2 on it, not to mention YR.
      Scenario 1 
      After putting that disc in, it have that pop up saying "Warning....."
       After i click install, nothing happens.
      I am using the original disc purchased some 20 years back.
      Had tried compatibility mode.(To win xp sp3)
      i hv googled, tried few ways but all failed.
      Method 1
      Saw some mentioned...go xwis and download from a link posted by Olaf year back.
      It installed, but keep getting black screen, game hang..
      *I tried to install YR using disc, it says that they cannot detect the RA2 in my C drive, westwood folder.
      *So i tried shifting that whole file and created a Westwood folder..it still does not allow me to install...
      Method 2
      Saw another link>>
      The "run, regedit, to >> Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Secdrv"
      Did manage to reach that file but was afraid computer spoil. Do not dare to do anything.
      *Am not good in computer.
      So, like i mentioned, i am able to play on my laptop (giving up on me soon), it is just "this desktop" i am at my wits end.
      Any step by step guide?
      How?
      Thanks In Advance.
      Dennis aka iCoPuLaTe
       
    • By Hovadator
      An error occurred while updating. Returned error: Cannot create a file, the file already exists. (The error is displayed in my windows language which is not English, so it could be slightly different).
       
      Solution what worked for me: Re-install the client. Then I was asked about update to 8.2 again (but size was 9 KB instead 41 MB) which was successful.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...