Jump to content
  • 0

Campaign Speed Slider Missing



Hey guys.

Recently wanted to replay YRs campaign but the speed is just so slow (I guess I got used to multiplayer speed), noticed that the speed slider is gone.

Also tried -speedcontrol on RA2MD/GAMEMD/YURI shortcuts and it just blackscreens and crashes. Also tried the HEX edit trick and no dice.

Are there any other methods to enable the game speed slider on campaign?




Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...