Jump to content
  • 0

DTA Client has stopped working



Totally new to CNCnet, did a fresh install of RA2 and YR after watching a bunch of YouTube videos but I'm getting this error when trying to launch the CNCnet client.

posted image

I tried searching for solutions beforehand but couldn't find any that worked. I did a fresh install from the original RA2 and YR discs (also used the official Westwood patches).

The games themselves work flawlessly, it's just the CNCnet I can't get to launch :(


Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
9 hours ago, Grant said:

Hello, and welcome!

Sorry you've come into a problem using CnCNet, I've submitted your error message to our bug tracker. You can follow the status of the problem there and/or wait for a reply here. 



I ran sfc /scannow and it found "corrupt files" which it was unable to repair.

I'm running WIndows 7 via Bootcamp on a Macbook Pro so I might just do a fresh install of the Windows partition which will hopefully fix the error.

Thanks for the help and it's great people are keeping C&C multiplayer alive. It must have been over a decade since I last played RA2 :D 

Link to comment
Share on other sites

  • Create New...