Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0

KABOOM! error for CnCnet Yuris revenge launcher


Dots
 Share

Question

posted image

 

 

Using PlayOnMac... 4.2.12. i do have dotnet20sp2, dotnet35, xna40, and vcrun2008. Windows mode set so XP. i have already checked other versions of windows but the same error happens. On top of that i cant play with the older client since other games wont show up 😪

Screen Shot 2018-05-27 at 10.12.08 AM.png

Screen Shot 2018-05-27 at 11.20.08 AM.png

Edited by Dots
Link to comment
Share on other sites

13 answers to this question

Recommended Posts

  • 0

I got the same error with the new 4.x updates from the RA2 YR client. Also on Mac, but using Wineskin. I got the old 3.xx versions working in the same wineskin wrapper as the RA1/Tiberian Sun games, and version 3.93 still works this way (luckily got a backup to be able to play skirmish). When I try to update to the latest version from 3.93, the client seems to restart itself to continue the update but then it crashes with the 'kaboom' error message (Index was outside the bounds of the array).

Any advise? Manually installing the latest update does result in the exact same error.

Link to comment
Share on other sites

  • 0

Hello,

We need some additional information to help you out. In order for us to work out your issue, we will require your client.log file. Please attach it to your reply.

Finding your client.log file:

  1. Navigate to your Red Alert 2 folder. This is where CnCNet is installed.
  2. Look for the folder called "Client"
  3. Inside this folder, there will be a file called client.log

Also include any crash logs, in the Client > Crash Logs folder.  

Link to comment
Share on other sites

  • 0

Sorry to bump an old thread. I have the same problem, and I'm happy to supply error logs. However, I don't have the client folder in my RA2 folder, an no such folder at all on the C drive of my winewrapper.

Any thoughts on that?

Link to comment
Share on other sites

  • 0
On 11/7/2018 at 11:33 AM, Worthy140 said:

Also getting the same Kaboom error. 

I followed this (https://www.youtube.com/watch?v=36nykp4oevM) youtube video right up until installing CnCnet when I got the Kaboom message. Has anyone encountered this and fixed it?

i also have the same error. havn't found a fix

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • By XMaDTanKX aka T-90
      Hello
      I'm doing some video stuff with Yuri's Revenge and every time I try to open the XCC Sound Editor that comes inside the XCC Mixer, the program just closes itself and won't let me do anything. I only need to extract some audios from langmd.mix\audiomd.mix\audio.bag as wave files to put them into a video.
      I'm using XCC Utilities 1.47 and surprisingly with older versions like 1.12 or 1.40 the issue won't happen, but I can't read Yuris Revenge, only Red Alert 2.
      Any idea of what could be causing this and any solution?
      Thanks in advance.
    • By Insurgent
      Hello, i've just played minutes ago, but after restarting my pc this came out when i tried to open cncnet-yuri's revenge.
      Can anyone give me some hints so I can solve this problem?
      Kind regards.

    • By GMANtheGr8
      Hi,

      Anybody can help me? I'm getting this error message: 

      And after that I get this:

       
    • By Malcolm25
      looking Just for some people to be able to play a "traditional" game of C&C Tiberian Dawn or Red attentive.thx
    • By XMaDTanKX aka T-90
      I've been playing a few games online and I've noticed that the Scroll Speed is way too fast even when it's set at 0, and when I say too fast I mean near to be uncontrollable.
      I don't have this issue playing the vanilla games Ra2 / YR and/or the CNC Net client on Skirmish mode, I usually set it as fast, but in online games I'm forced to set it to slowest / 0 and still is too fast.
      Anyone knows what could be causing this problem and any possible solution?
      Any help is apreciated.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...