Jump to content
  • 0

Issues with launching a game


SnoopBobb
 Share

Question

Been trying to find a way I can play RA2:YR with some friends online for some time now, all looked promising when I found CNCNET. However I can't seem to launch a game at all. I'm testing it with a skirmish, I click to launch the game, it goes back to my desktop, then a blackscreen as if its launching the match and then that closes and brought back to the client. I've tried a few things, messed around with compatibility and whatnot, but nothing seems to work, help would be appreciated. 

Thanks! 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 1

Hello,

If you are experiencing slow or choppy gameplay whilst playing on CnCNet, there are a few steps you can take to troubleshoot the problem.

  1. Install the CnCNet client (Skip to step 3 if already installed)
  2. This will look for your existing game directory.
  3. Once installed run CnCNetYRLauncher.exe or the shortcut supplied.
  4. Click "Options"
  5. Select "Display" and under the render options, select a new renderer. Commonly, Automatic works best.
  6. Click Save, and launch Skirmish. 
  7. Play a game with the AI. If the gameplay is fast then this renderer will likely be the best for you.
  8. If it hasn't worked, repeat from step 5 until you find a renderer that works best with your system.

Failing the above, ensure your video drivers are up-to-date. You are running a suitable resolution the game can handle.

 

client.png

Link to comment
Share on other sites

 Share

×
×
  • Create New...