Jump to content
  • 1

Red Alert - cannot get to lobby


jj235
 Share

Question

Hi, 

Trying to join multiplayer game of Red Alert. Lobby window opens, but I am stuck with connecting.

 * Connecting... (takes up to 1minute)

No matter how long I wait, nothing happens. And I get no hint why connection is not successful. I have gone though windows firewall settings, and even disabled firewall completely. Still no luck. App can download game files normally, and I can also play skirmish with no issues.

How to get connected to lobby? Or where to look next?

Platform: Win 10 running on vmware fusion on top of OSX.

  • Like 1
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I am having the same problem.

 

Cannot join the lobby unless it is Via a VPN.  until recently it actually had worked without VPN, so it is very strange, and i didn't change anythin, just woke up today and it's stopped working. I am in vietnam at the min.

 

Seen this asked many times on here but doesn't seem to have an answer in the threads, something to do with the IP i think, if there is a solution it would be greatly appreciated

Link to comment
Share on other sites

 Share

×
×
  • Create New...