Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
TeslaStormX

The audio output for the game changes to the default output after closing and reopening the game.

Question

There's an issue with  the default volume output for the game. I have multiple output audio sources to record on obs studio that separates the audio track into different channels (One for discord, games, and the microphone making it easier to edit out audio in vegas). In this case I have a virtual audio cable named Games (VB-Audio Cable A) that records the games audio. It works when I boot up the game first time but after closing and reopening the game, it no longer records the audio unless I restart my computer. Is there anyway to fix this?

For the pic, the first one is the output and the second one is input.

Audio.png

Edited by TeslaStormX

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By yuriko
      I know this issue been mentioned here before, But basically i reinstalled windows (from windows 10 to windows 7) and client and game was working perfectly fine on windows 10 but on windows 7 it gives "Failed to create graphics device!"
      client.log: client.log
      ;RA2MD working fine, XNA Framework 4.0 is installed.
    • By Concolor1
      Hi, Ive a problem, Im looking at some old stuff. So I have FA2YR1.2 and I have the TX2. The TX 2 gives me the files marble.mix FAdata and FALanguague. Ive placed these into my Final AlertYR folder, overwriting the originals, (Don't worry I saved them first). However its still not reading, and the picture below is what im getting, what am I missing?
      Now if I place the lunarmd from the TX into the RA2 folder, it then reads the new Terrain, however although the dropdown list is there, the Terrain is still absent. Is this because the map was written with the TX 1, and the updated version has moved the list order?

    • By CykaRushB
      This issue appeared shortly after a windows 10 update. The current settings were working fine beforehand.
       
      When I start a match, the game shows up in the top left of my screen and covers only about 1/4 of the screen. I can still see the desktop in the background.
      Please see this video that shows the problem: 
       
       
       
    • By ajchvy
      Having an issue installing the RA2 CnCnet file. Keeps giving me this issue. If I hit ignore, it will install, but then game crashes when I try to start a match.
       

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...