Jump to content
  • 0

Yuri - Custom maps never appear and map renderer not working



I've been having this problem that has occurred on 3 different computers. None of them will show custom maps in the CnCNet client. Here's the issue in bullet points:

- About 1000 custom maps in my RA2/Maps/Custom folder in .map/.yrm/.yro/.mpr format (I have tried with only a few maps of each filetype in this folder in case client was overwhelmed)

- Only one custom map, with low-res preview (presumably embedded) appears in the Standard game type folder. Other game types are empty of custom maps.

- The map renderer doesn't appear to be doing its job, even stock maps don't have high res renders yet after months of playing.

- I tried manually generating previews for all the maps using cncmaps.renderer, made no difference.

This has occurred on 3 different PCs, two were 7 machines and one was 8.1, all different hardware. It has persisted over several CnCNet updates. I am certain the maps work (at least most), are in the right spot and everything is updated/has admin access.

I feel I've tried everything to make them show up. Sometimes one of the PC's will populate Standard with  a few maps but those have since disappeared from the client's list and now nothing is showing besides one map. Any help is appreciated as I have scoured the net for answers for days.



Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • Create New...