Jump to content
  • 0

CNCNET Not Working For RA2/YR



Hi Everyone,

My issue is: I have cncnet 5 installed, I can join lobby's, talk to people and everything. When it comes to readying up to start the match, when the host starts the game, my screen goes black and sends me back to the players lobby  who was hosting the match. The board says I've been returned to the lobby, clearly meaning I couldn't connect to anyone and the game started without me.


As a test, I created my own match and hosted, same thing happens, I get sent back to the lobby. I also tried playing just AI so there was no one to connect with and the same thing happens. 


I'm running windows XP and I downloaded the c&c pack from origins, and yes the game is installed as I've been playing it for the last week. 


Please help, I'm tired of the boring AI! Thanks in advance!

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Try to change your renderer and see if that helps:


  1. Click "Options"
  2. Select "Display" and under the render options, select a new renderer.
  3. Click Save, and launch Skirmish. 
  4. Play a game with the AI. If the gameplay is fast then this renderer will likely be the best for you.
  5. If it hasn't worked, repeat from step 5 until you find a renderer that works best with your system.

Failing the above, ensure your video drivers are up-to-date. You are running a suitable resolution the game can handle.


Link to comment
Share on other sites

  • Create New...