Jump to content
  • 0

RA1 freezes in game-menu


PeacefulWarrior86DI
 Share

Question

Hi.

I've installed RA1 the full game (single campaign missions), but without the game-videos.

I run win10.

Whenever i start the game, it freezes in the game-menu.

I've tried different video-resolutions, 3d-acceleration methods (D3D, OpenGL, DirectDraw) but none works.

I've tried windows internal compatibility function (trying out both win98/ME and vista) but none works.

Any advice?

Best regards :)

Tonni Sorensen, Denmark :)

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Did it also happen with the default settings?

I see you changed the resolution, enabled windowed mode and it looks like your disabled the window border?

 

would be nice if you could attach your ddraw.ini and redalert.ini to your next post in case it only happens with these custom settings

 

All compatibility modes needs to be disabled btw, otherwise the game doesn't work properly

Link to comment
Share on other sites

 Share

×
×
  • Create New...