Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Mr.Allar

C&Cnet client screen resolution bug plus mods using it.

Question

I have problem with C&Cnet client using mods all force native screen resolution witch is 3840x2160 and i cant change it since it reverts manual change in ini file back to native and only way i can use custom screen resolution is by making ini read only. I add pictures of my problem i only hope that there is a way to fix this.

20190328_023646.jpg

20190328_023738.jpg

20190329_094154[1].jpg

Edited by Mr.Allar

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0

This might be a permissions issue. Have you tried running the client as admin?

Share this post


Link to post
Share on other sites
  • 0

Sorry but no. I play thous on main machine still i have no clue how this happened exepct os is windows 10 so i guess updates mess up things or something and no help form their part either. Because of this mess i cant play mp mod with my friends since native screen resulution makes thing tiny no joke. But if theres a way to force client to run in choosen resulution with ini edit then no problem since this can be made read only but where.

Edited by Mr.Allar

Share this post


Link to post
Share on other sites
  • 0

Done tryed no errors, no drive bugs either. Plus i keep every thing up to date to avoid problems  in the first place. It is like some is trying to kill life support of good old game with updates. No way to fix even old drives wont bring back screen resulution options any more it worked on my old laptop but not any more. Windows 10 is latest build.

Edited by Mr.Allar

Share this post


Link to post
Share on other sites
  • 0

For some od reason that has but main exe to launch mod or other mods doesnt have it curious. Any ideas how this is possible just wondering since i didnt know about this exe at all.

Edited by Mr.Allar

Share this post


Link to post
Share on other sites
  • 0

clientogl.exe uses OpenGL for the backend. By default the client launches clientdx.exe which is using DirectX.

Share this post


Link to post
Share on other sites
  • 0

How to make switch to launch with this openGL exe since other wise i am stuck with directX one and read only ini. Plus another problem with this clientogl.exe is that no sound.

Edited by Mr.Allar

Share this post


Link to post
Share on other sites
  • 0

Just make a shortcut to clientogl.exe or change the shortcut that you normally use.

Share this post


Link to post
Share on other sites
  • 0

Ok thanks temporary fix until theres real fix for this in windows 10 or who knows what causes that problem that programs cant switch betvene direcX and openGL.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By BlessingsofLiberty25
      Commanders,
      I'm trying to install YR with the disk on a new Win10 laptop.
      As per every post/article around, I went to the cncnz installation guide, which then directs you to download XWIS’ Yuri’s Revenge multiplayer distribution at https://xwis.net/forums/index.php?/topic/177134-downloads/ .
      However, it doesn't seem to be there. I can see the one for RA2, which I've installed and got working fine, but nothing for YR except the music. The music is nice, but I'd quite like the game.
      AFAIK all the threads on various sites just link back to that guidance, so basically... does anyone have a copy of the file? Where did it go? Any other ideas for how to get it up and running?
      As I said, I have the disk so I've got copies of the relevant .mix files.
      Just in case it magically worked I tried the CnCNet installer (https://downloads.cncnet.org/CnCNet5_YR_Installer.exe ), but inevitably it says it can't find a copy of YR installed and closes itself.
      Cheers.
    • By Phantom007
      After the latest patch, I can join games; however, when the game begins to load I load by myself. As does whomever I am with and the game immediately goes to (VICTORIOUS) No one is ever synced up and loading at the same time. Not only do I have this problem joining other games, I created my own and no one syncs up- loads at the same time. I have changed servers etc. Finally I have a friend I always play with, he has the same issues/ never syncs with others. Even when he has created his own games. We have not been able to play for days as every time it loads- no one loads together and the game immediately shows victorious and puts players back into the game lobby. 
    • By MsMnMs
      I just downloaded the Tiberian Sun: Firestorm game from the site and I was so excited to get to play this game again. Then when I went to click on the icon to start playing, I received a notice that the extention 'Game.exe' had been moved or was deleted and I have no way to play this game that I just installed. Can anyone help tell me why? Windows 10 x64 OS.

    • By bthncgdr1
      https://cdn.discordapp.com/attachments/739246335882035260/739267544107581491/unknown.png what is the solution to it?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...