Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
DutchyRA1

Why issnt my macro-use detected by the so called "cheat prevention "?

Recommended Posts

Hai,

I just tryd to use macro ( programmeble extra mousse keys )  on a ladder game, and itt worked!!! ( I know this issnt alowed, i just tryd to c iff its possible, causse some scoresheets are just to good to belive )

No kick, no ban, nothing.....

I think its time to upgrade your cheatprevention.........

I didnt record game, so no proof off using macro, butt i think admins can c this too

Share this post


Link to post
Share on other sites

The are no automatic bans (you will end up in the logs), we have to add the ban manually after checking the logs.

It's not a good idea to do such tests cause we can't know if someone is actually trying to cheat or if he's just testing. We're not going to ban you for it this time, but please don't try to cheat again :P (The "I was only testing" excuse only works once!)

  • Upvote 1

Share this post


Link to post
Share on other sites

Ok, so games are only checked iff reported afterwards??

 

Thnx for fast replay btw, my intention was not to cheat ( would look weird tho, me beating some1 like leigh, nate or katch 1vs1 hehe ), butt to check. Thnx for the trust in me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By AndrewFord
      on the CncNet5 (RA, TS, TD version) there is usually a flashing green button that says "streaming" whenever someone is live on twitch but it doesn't show anymore. When shall this be fixed.
    • By Genio
      I want to edit the vehicle and building graphics. Where do I find the original graphics and where do I have to place the edited ones in cnc to replace the original?
       
      Greetings and thank you
    • By sk0rp
      I was just wondering but is this an issue that is on the team's radar?
       
      If you take my name Bane_ for example on this month's RA ladder, there is a total mix of average fps for my games (as low as 43 fps even...). By way of comparison, if I'm playing normally on CnCNet I can quite happily be in 8 player games with it running at full speed without any issues at all. Multiple other people suffer from the same issue if you go checking through the names so I'm not sure what's up really.
       
      It isn't lag but when a game decides it's going to average more around say 40-50 fps, you experience it as a periodic hitching all the way through the match (right from the word go so it doesn't worsen as more and more units and structures are built) and it leads to a pretty unpleasant game as it messes around with your build timings and Q and so on in what should be a fast-paced game.
       
      Is there any obvious culprit that could be causing dropped frames like that? Restarts don't seem to help, neither does running the quickmatch client directly with CnCNet closed and as few other programs open as possible.
    • By NHG(N_HuyGamingVN)
      Can someone find music.ini for RA1 to me
      I try to add some music but i didn't find any ini files yet.....
       
      THANK YOU,
      NHGVN
    • By ConstructionWorker
      I've been wanting to play red alert for a while but i don't know which version to download. I am currently using macOS Catalina 
       
      If someone can help me I would appreciate it.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...