Jump to content
  • 0

Can't load game at all



I have used this client multiple times in the past with no trouble.
Last used CNCnet launcher two weeks ago.

Now I click the launcher and run as admin and it goes to the CNCNET loading screen before the game and then nothing happens. If I click or press my keyboard it states it is not responding and asks to close.

I have tried uninstalling the cncnet launcher, reinstalling. Tried computer restarts, system updates. I have uninstalled and reinstalled the base Yuris revenge game on origin.

At my wits end, especially because it worked so recently.

If there's some known problem or easy fix that I haven't been able to find I would very much appreciate it.


Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...