Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Serbian

Please help, RA2 YR CNCnet v7.7 not working

Question

I have downloaded and installed the CNCnet5_YR_installer and it opens and works but it wants to update to v7.7 and if i update it to v7.7 it doesn't work. it opens a clientdx.exe process but doesn't open, not even a black screen, I have updated .NET framework to 4.5. I Have tried launching it with my firewall off and the same thing happens

I run Windows 7 ultimate x64 on an i3.

Help would be greatly appreciated so I can Command & Conquer

 

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By TeslaStormX
      There's an issue with  the default volume output for the game. I have multiple output audio sources to record on obs studio that separates the audio track into different channels (One for discord, games, and the microphone making it easier to edit out audio in vegas). In this case I have a virtual audio cable named Games (VB-Audio Cable A) that records the games audio. It works when I boot up the game first time but after closing and reopening the game, it no longer records the audio unless I restart my computer. Is there anyway to fix this?
      For the pic, the first one is the output and the second one is input.

    • By Realest
      Hi, in quickmatch during the loading screen my opponent never loads and then as soon as i get into the game it says connection to cncnet has been lost, when i go into the custom lobby everything runs smoothly. This problem started this month, never had a problem before in the previous months. Please help me resolve this issue, thanks.
       
    • By Taytes
      IDK but launcher crashing all the time with the game while playing. Windows 7 64
      16 bit colors
      all crashlogs
      ClientCrashLog_22_2_2021_20_27.txtClientCrashLog_22_2_2021_20_21.txtClientCrashLog_22_2_2021_17_30.txtClientCrashLog_22_2_2021_17_10.txtClientCrashLog_22_2_2021_16_58.txt
    • By drknox88
      I installed the Origin C&C Generals version of Yuri's Revenge, then I installed Purple Alert. The Purple Alert launcher loads fine, but when I click "Launch Purple Alert" the C&C Generals "Ra2 or YR" launcher pops up. When I click YR it just loads the Vanilla YR. Is there any way to bypass something so that I can play Purple Alert? I played it years ago when I had the non C&C Generals version and it was the best mod ever!
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...